Turns off Randomly, Can't Flash ROMs

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
I've got a stock D1 with FRG83D 2.2.1, but I've rooted and have Chevy's 1.1ulow Kernal installed, along with a few rooted apps like SetCPU and Root Explorer, ADJBrightness, etc. Problem is my phone randomly shuts off during the day and night, and I also can't flash any roms to it without being thrown in to a bootloop. I've tried Project Elite v4, Chevy SS4.95 and Chevy 4.9 no-theme.

Is there such thing as too much flashing? I've flashed a ton of roms on and off my phone. Also, I don't think it can be the kernal, because I've used Chevy's 1.25 and it worked flawlessly, but because of these problems I've moved to 1.1 just to see if it would make a difference (but it doesn't look like its done anything; help or hurt). Anyone have any ideas why I can't flash any roms and that my stock OS is screwing up like this?

For more insight, I use Clockwork Recovery. And I recently was rooted with a custom boot image, but then de-rooted, went back to stock out-of-the-box so i can start clean, and did all of the OTA updates which put me to 2.2.1.

Thanks y'all.
 
OP
bazar6

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
Does anyone have any ideas about this? It just now rebooted while I was listening to music on my SD card while typing a SMS.

Thanks in advance for any help you can give.
 
OP
bazar6

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
It was getting hot only when I played nfs. When it went to shut down tho no. I tried the first set of ideas; switched to sp recovery and installed chevys 1.1 med instead of ulow. I won't know til tomorrow am if out worked. Seems to be running great right now tho. Thanks for the ideas!

And when I was trying to flash the roms I was using recovery, I don't trust rom manager enough to flash my roms.

Sent from my Droid with Swype using the DroidForums App
 
OP
bazar6

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
And no I want wiping between roms because they weren't installing, so I just did a restore, didn't think I needed to wipe after each

Sent from my Droid with Swype using the DroidForums App
 
OP
bazar6

bazar6

Premium Member
Premium Member
Theme Developer
Joined
Dec 15, 2009
Messages
681
Reaction score
14
Location
MD
Website
www.imbazar.me
Ok…*so I wiped, switched to SPRecovery, and put a medV kernel in. Thanks for the ideas, because I was able to successfully use my phone, and install SS4.9notheme. Not sure what the problem was. And I just recently was using the 1.25medV but that was acting up a few minutes ago, so I download Chevy's newly released kernels, and went down to 1.1medV. Hopefully it'll stay working now. Thanks for all the help guys! If it keeps happening tho I'll let you know.

One thing I have wondered tho... can the phone get exhausted from flashing too many roms? or does it not have an effect on the OS?
 

furbearingmammal

Super Moderator
Joined
Jun 16, 2010
Messages
11,081
Reaction score
365
Location
Anywhere you're not
Website
swdouglas.blogspot.com
Current Phone Model
32GB Moto X Developers Edition
Twitter
furryvarmint
Technically speaking, yes, you can wear the electronic components down. However, I doubt that would happen without thousands of full wipes and flashes.
 

teddyearp

Senior Member
Joined
Jan 13, 2010
Messages
1,814
Reaction score
13
Location
Pinetop, AZ
Current Phone Model
Motorola Razr 5g Rooted
The problem was the ULV kernel. Only a few phones can run an ULV (Ultra Low Voltage) kernel without complaints. Glad you got it fixed.
 
Top