Soft volume

not happy

New Member
Joined
Mar 14, 2011
Messages
2
Reaction score
0
Does anyone know why the audio volume goes from normal to barely audible? My phone was working fine and as I was accessing my voicemail I could barely hear the commands. When I called someone, I could barely hear the other person. I called tech support with another phone and they sent me a replacement. 2 days after receiving the replacement phone, the same thing happened to the replacement phone. I called tech support and they had me reset the phone. It worked fine for 8 days and the problem came back. So now I'm waiting for another replacement. By the way, I started out with a brand new droid 2 global and all the replacements have been "certified like new". Does anyone know what might be causing this problem? Tech support can't.
 
Does anyone know why the audio volume goes from normal to barely audible? My phone was working fine and as I was accessing my voicemail I could barely hear the commands. When I called someone, I could barely hear the other person. I called tech support with another phone and they sent me a replacement. 2 days after receiving the replacement phone, the same thing happened to the replacement phone. I called tech support and they had me reset the phone. It worked fine for 8 days and the problem came back. So now I'm waiting for another replacement. By the way, I started out with a brand new droid 2 global and all the replacements have been "certified like new". Does anyone know what might be causing this problem? Tech support can't.

I had the same issue a couple nights when i tried to call my daughter on my way home from work. I also had a voicemail that i needed to listen to.. but first i called my daughter .. couldnt hear squat. So I did a reboot and then called my voicemail to make sure i hadnt screwed something up tinkering with it earlier that day .. and the sound was perfect again .. so i called my daughter back to finish our conversation that was too indepth to do through texting... try a reboot ... hope that helps .. it did for me!
 
It happens to me occassionaly too, just reboot and it goes back to normal.

Sent from my Fissioned D2G
 
Back
Top