Ringtones not working

bump47

Member
Joined
Apr 22, 2010
Messages
265
Reaction score
0
Location
Hometown: Charlotte, NC
Ok, I use ringdroid to make my own ringtones. I have one ringtone that I use for most of my contacts and people not in my contacts list. However, I have about 10 other ringtones that are contact specific. Every now and then when someone who has a specific ringtone calls me, it will play the generic ringtone instead of the specified one. Any idea as to what is causing this problem and/or solutions to fix this?
 
had similar problem
try taking everything off SD card and reformatting it, it fixed my problem
 
So should I just copy everything on my SD card and put it on my computer and then erase everything off my SD card on the droid and reformat it?
 
its a hit and miss,
if its a corrupt file, ur just gonna format the SD card and put it back on ya know

if its teh SD card, then it should fix the problem, i dont know about you, but i had a lot of stuff on my card, since I had it in my old voyager too, so i kinda deleted almost everything and it works fine

try it once with moving everything, if that dosent fix it, get rid of some stuff your not too sure about, mine worked the first time so :)
 
Ring tone is good to listening when someone call us. You can try taking everything off SD card. After that you can reformatting it. I always copy everything on my SD card and save them on my system. I think it is just a corrupt file so you can just format the SD card.
 
I'm running a D2 with Adw EX launcher and ShuffleTone for randomizing ringtones. Everything was working great until 3 or 4 days ago when my ringtones stopped playing. Now I get the "call from X" robot lady voice and I can't get my ringtones to play when I receive calls. To further complicate the issue, I also have my text tones randomized through ShuffleTone and they work just fine. So in short: my phone will play text tones but not ringtones for calls even though they use the same app. Any thoughts on how to fix this? I've tried going into ShuffleTone and resetting the tones but no luck.
 
Sounds like your call settings have been changed from ring to caller ID repeat.

Settings - call settings - caller ID readout.
 
Back
Top