Receiving two notification sounds for every email.


New Member
Aug 15, 2011
Reaction score
I have 3 gmail accounts set up. 1 account is set to never notify, the second is set to the regular email sound, the third is where I'm having the problem. For some reason it defaults to the standard 'notification' sound, as if I'm getting a text message. I've looked everywhere and I can't figure out how to change it. I've recently added light flow and tried fixing it using the sound notification setting there. Now whenever I receive a new email, it starts the ringtone I actually want, then is interrupted by the text message sound.

Any ideas?
Nevermind, I finally ran across it. For anyone else having this problem the path is:

In your gmail, go to menu > settings> pick your account > scroll all the way down (that's where it got me) > email notifications > labels to notify > inbox

Not very convenient
THANKS!!! I was looking for this forever last night! I had the same issue the default i use for texts so I kept thinking I got a text! lol

Now if there was a way fo making the contact images during the caller id High res...kinda stupid to have this big beautiful phone when the contact image looks like a water color painting behind a foggy glass...