Razr M Stuck in Boot Loop and Can't Fix It, Possibly Bricked?


New Member
Feb 16, 2013
Reaction score
Hey guys so I rooted my Razr M for the first time yesterday. Everything went well and I did a root checker to make sure it worked and it had. I then flashed Eclipse v1.1 with Safestrap and that worked as well. I used my phone all day the next day and then tried to install a root only app and to my surprise my phone wasn't rooted anymore. So I thought I would factory reset and flash CM10 to try that Rom and see if I liked it better. I did recover through power and both volume buttons and continued to the wipe data/factory reset, but it wasn't removing eclipse and eclipse continued to boot to to it's original set up page. So I data/factory reset once again and tried to flash CM 10 with Safestrap and it didn't with Eclipse trying to boot again but failing. Now every time I restart my phone it brings up the AP Fastboot and says: Device is LOCKED, Status Code: 0, Battery good, etc, Failed to hab check for boot: 0x56, Fastboot reason: Boot Failure. I've tried several razr utilities, I've tried RSD flashing the blur version, I've tried reflashing eclipse, I've tried other unbrick utilities, and some other weird suggestions I found on forums. When I try to apply updates from external source in the recover menu I get flash errors saying my getprop build.prop release keys files are messed up and I'm assuming that's because my build.prop is corrupted. I tried to use SDK to adb pull the build.prop from my phone to edit it, but adb doesn't every recognized a phone is connected and my phone isn't listed under the device manager even though it makes a noise that a usb device was connect. I'm truly lost for ideas and could really use help from this fast forums' knowledge. Thanks