No Outgoing e-mail with godaddy

BillNichols

New Member
Joined
Aug 11, 2010
Messages
2
Reaction score
0
I switched from a blackberry to a Droid X yesterday.
I can send and receive e-mail with my comcast mail account but can only receive e-mail when using my e-mail account that is hosted with my web-site by ,godaddy,. It will not send.
This is my primary e-mail and so it is a large problem....I spent endless hours on the phone today with godaddy, verizon and motorola. No one can solve the problem.
Any help would be greatly appreciated...
...I did try the 587 port with no luck
 
I got my domain name through GoDaddy and they host my e-mail and webpage. I have no problems! But I do it differently:

I use Gmail to retrieve my pop e-mails from Godaddy. It also uses Godaddy servers to send e-mails. When I go to the Gmail WEBPAGE, I can send an e-mail using my gmail address (which goes out of Google SMTP servers) or send it from my domain e-mail (which goes through Godaddy SMTP servers).

I also use the Gmail app on the droid. HOWEVER, the Gmail app does not allow me to send e-mail from any address other than the gmail account. So this is a huge downfall.

My settings for outgoing SMTP:

Server: smtpout.secureserver.net
Port: 465
Box checked to always use a secure connection SSL.

Which app are you using for an e-mail client on your computer? And on your Droid?
 
godaddy

I use godaddy and the settings I use are no SSL, but use port 3535. They use 3 different ports for authentication but 3535 seems to work the most reliably with my laptop so i used it here too.
 
Thanks for the replies...
the problem does not seem to exist with the other Droids...just the Droid X

any X users with godaddy out there?....
 
Using Droid and Droid 2 with Go Daddy

I am not sure about the Droid X, but it would make sense that you would have the same issue sending e-mail through Go Daddy as I had using both the Droid and Droid 2. I know this post is coming months after the original question, but hopefully it will save others from the same frustrations.

The resolution is setting your Go Daddy "SMTP Relays per day" value to greater than zero (the selection 250 should be an option).

Without this step, the Droid will be unable to send mail using a GoDaddy account, and you will be very frustrated that your phone is setup properly but will not send e-mail. The steps are outlined below:

1. Go to http://www.godaddy.com
2. At the top of the home page, enter your GoDaddy account name and password, and then click the arrow at the right of the password to login.
3. On the next page, you will see 7 tabs starting with "Products" and ending with "My Account".
4. Click the "My Account" tab.
5. On the next page, you will see a black bar under the tabs with links starting with "Account Settings" and ending with "My Upgrades".
6. Click on the "My Products" link in that black bar.
7. On the next page, you will see a section header labeled "Domains."
8. Under that section, click on the domain name for which you are setting up the e-mail on your Droid. This will launch your product Dashboard.
9. On the Dashboard page, you will see a section titled "Email."
10. In the Email section, click on the button that is labeled "Manage."
11. On the next page, you will see a line that lists the login/account name as a link in the Address column.
12. Click on the Address for which you are setting up the e-mail on your Droid.
13. The next page, titled "Edit Mailbox," will have four tabs, one of which is labeled "Advanced."
14. Click the Advanced tab.
15. On the Advanced page, you will see a drop-down labeled "SMTP Relays per day:"
16. Click on the drop-down and select "250."
17. Click the "OK" button at the bottom of the page.

Now, go back to your Droid and try sending a new message. If your smtpout settings are correct, the message will be sent immediately.

If you are still getting an error sending e-mail, go back and verify that you are using "smtpout.secureserver.net" for your outgoing mail server and that you are using the same exact login and password that you use when you login to your GoDaddy webmail account.

For a Droid 2 (the original Droid is slightly different than this):
Outgoing (SMTP) Server: smtpout.secureserver.net
Port: 465
Use secure connection is checked
Use secure password (TLS): Auto
Authentication: Auto
Verify Certificate is NOT checked
 
Awesome...this fixed the issue! Thanks for the detailed steps.
 
Thanks for the replies...
the problem does not seem to exist with the other Droids...just the Droid X

any X users with godaddy out there?....
Yes, and it's not just with GoDaddy. I too have a GoDaddy email account and it was working great, even with the X until about 2 weeks ago. I deleted the account on the droid and re-established it and it seemed to fix it for a bit. The send mail has been working intermittently. I loved my old Droid, but this new X is not right. I was a raving fan of Verizon and the Droid and now am very disappointed!! Not only with sending emails, but generally having to pull the batter at least once a week for "lock ups" and general force close on apps that worked just fine in the past.
 
i hadnt tRied it yEt..

bUt i hAve hEard thAt there were LOTS of COMPLAINTS about godaddy...
i have also check it on internet... and i found this site Godaddy Complaints

try to check... it sucks!...
 
I have spent hours trying to get a new Samsung Android 4.1.2 phone to send email. It turns out that the password needed to be reset. I could log into webmail, but smtpout.secureserver.net for some reason could not authenticate
 
Back
Top