New here and to droid

M

Mwsr

Guest
Hi got my first droid (fascinate)about a month ago. I switched from a blackberry. I'm having lots of problems with it. I don't get notified when I get emails and the times I do its a few hours later eveb though my frequency is set to every 5min. Also outgoing emails will just set in outbox and send when they feel like it if ever.very frustrating..

Sent from my SCH-I500 using DroidForums App
 

mwhartman

Super Moderator/RS
Premium Member
Joined
Jan 15, 2010
Messages
10,635
Reaction score
12
Location
South FL
Welcome! Sorry you are having issues. I'm not familiar with the Fasicinate. What email app are you using?
 

mwhartman

Super Moderator/RS
Premium Member
Joined
Jan 15, 2010
Messages
10,635
Reaction score
12
Location
South FL
Moved to the Fascinate section so that other Fascinate members can assist.
 
OP
M

Mwsr

Guest
Im using the default email that came on the phone then I also dled maildroid which works better notification wise but emails take forever to load and to send pics

Sent from my SCH-I500 using DroidForums App
 

mwhartman

Super Moderator/RS
Premium Member
Joined
Jan 15, 2010
Messages
10,635
Reaction score
12
Location
South FL
How is your signal? Do other applications (browser, ytube) have the same issue (being slow)?
 
OP
M

Mwsr

Guest
Im in 3g..No the only real problem I have with the phone is email everything else works great.. for instance today I have not received any notifications at all for email on the default email but have had at least 10 emails on that account today as I checked it from a computer..

Sent from my SCH-I500 using DroidForums App
 

kbillings911

New Member
Joined
Sep 24, 2010
Messages
26
Reaction score
0
I had the same problem when I first switched to the phone. Give it a couple of days to see if it improves for mine did. Also, if you are using the advanced task killer, make sure you have it set up not to close the email app.

Sent from my SCH-I500 using DroidForums App
 
OP
M

Mwsr

Guest
Not using a task killer. Iv had the phone for about a month so not sure what's going on with it

Sent from my SCH-I500 using DroidForums App
 

styleznma

New Member
Joined
Nov 25, 2009
Messages
26
Reaction score
0
I dont have that problem, is it set up to push incoming mail,.change ringtone to somethimg louder than default tone as its easy.to not hear... Congratz on droppin RIM, I hate them, should be called research in reverse motion :)

Sent from my SCH-I500 using DroidForums App
 
OP
M

Mwsr

Guest
I didn't see a setting to make it push? Its not the ringtone it just doesng notify nothing in status bar or anything. Every so often it will notify but its about 3-4hours after the fact and I have mine set to every 5min.

Sent from my SCH-I500 using DroidForums App
 

mybs

New Member
Joined
Sep 30, 2010
Messages
15
Reaction score
0
I noticed that the stock email client was having problems with updating/syncing pop3 accounts and switched to using k9mail for those. I believe that verizon fixed some issues with exchange syncing in their last ota update as well, so you might want to update if you haven't already done so.
 
OP
M

Mwsr

Guest
I noticed that the stock email client was having problems with updating/syncing pop3 accounts and switched to using k9mail for those. I believe that verizon fixed some issues with exchange syncing in their last ota update as well, so you might want to update if you haven't already done so.

I did once when I first got the phone because I couksnt get any pic messages and just went and checked updates again and it said none available



Sent from my SCH-I500 using DroidForums App
 
Top