New Guy Question

DonVette

New Member
Joined
Feb 18, 2012
Messages
12
Reaction score
0
Location
Tonawanda NY
Hello all, like anything new I get I like to visit the forums to get more familiar with the products. Well I just switched from AT&T to Verizon,I had the Apple 3GS phone and now I have the Droid Razr. They set everything up at the store for me,but I keep getting a warning noticeIorange triangle in top left corner of screen. When I drag it down it says "Google Talk authentication failed" then it list's my e-mail ,and touching it opens this...Authentication error,google talk failed to begin.If this is a Google apps account,confirm that Chat service is enabled for this account.

I am logged into my google account,I got apps from the Market already,I took the phoine back to the store to see if they could figure it out. I told them I don't know what google talk is and I dont want it,the guy said maybe because I didn't have a Gmail account,so he created one and said that should do it.as soon as I got home I had another notice,it keeps coming up and I can't stop it. Help please!!
 

smalltowngirl13

Administrator
Staff member
Joined
Jan 9, 2010
Messages
7,044
Reaction score
912
Location
Kansas
Current Phone Model
Z Force 2
Twitter
smalltownlife13
Do you have the "talk" app in your app drawer? Tap on this and see if it opens - all google apps should be associated to the same email address but you can have more than one google account installed that you can switch between...

Google Talk is an instant messaging or chat service - you can chat with anyone who has google talk installed regardless of device platform...
 

rherron

Member
Joined
Jul 1, 2011
Messages
294
Reaction score
5
Click the App icon on the home screen. Scroll sideways through the apps on the phone. It's called "Talk." They're in alphabetical order. Should be on there.
 

thaDroidz

Silver Member
Joined
Aug 31, 2010
Messages
2,050
Reaction score
44
Location
neptune
If i remember correctly android market relies on gtalk. This is why you would be getting the error. Talk should been pre installed on the phone with it not able to be removed unless rooted.


----posted maxx'ed out----
 
OP
D

DonVette

New Member
Joined
Feb 18, 2012
Messages
12
Reaction score
0
Location
Tonawanda NY
Ok I found it, it's simply called talk. So under manage apps. I tap it then press menu but the screen that comes up just shows Force stop,clear data. Launch by default. no defaults set, clear defaults.touching these does nothing
 

smalltowngirl13

Administrator
Staff member
Joined
Jan 9, 2010
Messages
7,044
Reaction score
912
Location
Kansas
Current Phone Model
Z Force 2
Twitter
smalltownlife13
Try to clear data, see if that helps...otherwise, try to open the actual "Talk" app thru your app drawer...
 
OP
D

DonVette

New Member
Joined
Feb 18, 2012
Messages
12
Reaction score
0
Location
Tonawanda NY
I think I got it,downloaded google talk to desk top and logged in. then changed setting to Not open when using browser. So far no more notices.
 

smalltowngirl13

Administrator
Staff member
Joined
Jan 9, 2010
Messages
7,044
Reaction score
912
Location
Kansas
Current Phone Model
Z Force 2
Twitter
smalltownlife13
Great! Glad you got it...
 
OP
D

DonVette

New Member
Joined
Feb 18, 2012
Messages
12
Reaction score
0
Location
Tonawanda NY
I'm getting the notice again,even though I'm logged in to GT on my desktop,could it be because my Gmail account is not my primary e-mail account?:frown:
 

thaDroidz

Silver Member
Joined
Aug 31, 2010
Messages
2,050
Reaction score
44
Location
neptune
Desktop meaning pc or phone?
Pc version should have no effect on the phone.

Look on the phone open market. Navigate to your "my apps". Look for talk there with the rest of your installed apps.. Is it there? Click it, select open.

If not there it's not on your phone which is a problem.



----posted maxx'ed out----
 
OP
D

DonVette

New Member
Joined
Feb 18, 2012
Messages
12
Reaction score
0
Location
Tonawanda NY
Desktop meaning pc or phone?
Pc version should have no effect on the phone.

Look on the phone open market. Navigate to your "my apps". Look for talk there with the rest of your installed apps.. Is it there? Click it, select open.

If not there it's not on your phone which is a problem.



----posted maxx'ed out----



I was talking about my PC. Talk is in my apps but opening it,it just starts signing into google talk and does nothing while the symbol is spinning like its trying to connect.Going into app manager does not let me change any setting just "clear data" which does nothing.
 

b_salgado

Member
Joined
May 22, 2010
Messages
45
Reaction score
0
You can shut off the auto connect in the settings for "talk". Open the app, click the menu button, select settings, uncheck connect automatically. This should resolve your issue
 

b_salgado

Member
Joined
May 22, 2010
Messages
45
Reaction score
0
while it is trying to connect, you should still be able to click menu and get to settings. It will be the button on your phone.... not in the app itself
 
Top