New Galaxy S3 Paper weight

pbarch1

New Member
Joined
Oct 8, 2010
Messages
25
Reaction score
1
Well after waiting for more than 3 months, several days ago I finally rooted my phone. Backed it up, installed CWM and EZ proceeded to downloaded the latest CM10 nightly only to get a triangle warning to take my phone the the nearest Verizon dealer, That um-authorized software had been installed on my phone.
I think it's hopeless, any ideas?
Thanks
 

macpro88

Premium Member
Premium Member
Joined
Feb 7, 2011
Messages
1,398
Reaction score
83
Location
Ohio
Have you tried restoring the phone back to stock?
 

jntdroid

Super Moderator
Premium Member
Joined
Nov 18, 2009
Messages
6,436
Reaction score
313
Location
TX
Forgive me if this is an obvious or dumb question, but I gotta ask... you did run ez unlock (not ez recovery) and unlock the bootloader right? B/c that sounds like an error related to the bootloader still being locked.
 

jntdroid

Super Moderator
Premium Member
Joined
Nov 18, 2009
Messages
6,436
Reaction score
313
Location
TX
If the bootloader is still locked, I believe you should still be able to get into download/odin mode (home + volume-down + power) and flash the factory image through Odin.
 

jntdroid

Super Moderator
Premium Member
Joined
Nov 18, 2009
Messages
6,436
Reaction score
313
Location
TX
Mornin' J :) Wanna chat until he comes back? :tongue:
 

jntdroid

Super Moderator
Premium Member
Joined
Nov 18, 2009
Messages
6,436
Reaction score
313
Location
TX
I traded it for an S3 - gotta have a better camera :)
 

jntdroid

Super Moderator
Premium Member
Joined
Nov 18, 2009
Messages
6,436
Reaction score
313
Location
TX
It really came down to the camera - the older my 3 kids get, the more important that becomes.

I'm in a strong 4G area, so reception isn't an issue (since Moto supposedly is better in that area). Obviously they're two completely different experiences - both from a hardware and software standpoint. But the S3 has so much dev support thanks to the unlocked BL, I can make the software do whatever I want.

As nice as the battery life was, it's not bad on the S3 (I can get a day no problem), plus I have a backup battery/charger if absolutely needed. Honestly the S3 is more pocketable and more ergonomic, but doesn't feel like a solid tank either.

So all in all, lots of unimportant (to me! :)) differences aside, it came down to the camera. Plus it should be about as future-proof as they come with 2gb of ram.
 

Jelem1880

Member
Joined
Aug 7, 2011
Messages
36
Reaction score
1
pbarch1 said:
Well after waiting for more than 3 months, several days ago I finally rooted my phone. Backed it up, installed CWM and EZ proceeded to downloaded the latest CM10 nightly only to get a triangle warning to take my phone the the nearest Verizon dealer, That um-authorized software had been installed on my phone.
I think it's hopeless, any ideas?
Thanks

Your not bricked. Same thing happened to me last month after I accidentally relocked my bootloader on a pre rooted stock rom. You need to get in Odin mode as suggested and Odin back to stock.
 
OP
P

pbarch1

New Member
Joined
Oct 8, 2010
Messages
25
Reaction score
1
Thanks for all he input....
I have tried to flash back to stock, I get the same message: "your device has software not recognized by Verizon wireless please power down your device and visit your nearest Verizon wireless store"
I will keep trying
 

Jelem1880

Member
Joined
Aug 7, 2011
Messages
36
Reaction score
1
pbarch1 said:
Thanks for all he input....
I have tried to flash back to stock, I get the same message: "your device has software not recognized by Verizon wireless please power down your device and visit your nearest Verizon wireless store"
I will keep trying

Did it pass through odin? Also, are you sure you flashed a stock unrooted verizon GS3 file?
 
OP
P

pbarch1

New Member
Joined
Oct 8, 2010
Messages
25
Reaction score
1
Did it pass through odin? Also, are you sure you flashed a stock unrooted verizon GS3 file?[/QUOTE

It did finally pass through Odin. I had tried to go back to stock with a a file that I had DL'ed a few days ago, apparently that was the problem, I downloaded a new stock image and bingo.... all is good.
Again, thanks for all the help.
 
Top