Need help with Wugs Tool kit

sr.torres22

Member
Joined
Dec 2, 2011
Messages
149
Reaction score
1
Location
Rogers,AR
I keep getting this notification while trying to update the drivers. Anybody knows what I'm doing incorrect?

ForumRunner_20121228_164514.png
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,061
Reaction score
1,506
Location
Bay Area, California
Current Phone Model
Google Pixel
Have you tried uninstalling the drivers, RESTARTING, then trying to install them again?

Drivers can be very tricky and don't necessarily really uninstall until your PC is restarted.
 

azdrifter

Member
Joined
Feb 16, 2011
Messages
215
Reaction score
2
Location
Arizona
Yes, multiple times.
Some computers you need to be an administrator before you can perform any heightened actions such as running a command shell like the toolkit to work properly, I do all my phone flashing and stuff in the admin user because I ran into a problem once while in the normal user mode.
 
OP
sr.torres22

sr.torres22

Member
Joined
Dec 2, 2011
Messages
149
Reaction score
1
Location
Rogers,AR
I can rub the toolkit. Downloaded the drivers directly from Samsung. Only iisue I keep getting is an error message on MTP. Not sure what's failing. Would it be since my gnex is currently unlocked?
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,061
Reaction score
1,506
Location
Bay Area, California
Current Phone Model
Google Pixel
In order to root you have to unlock your device first. Keep in mind, unlocking the device requires a factory reset, so if you need to save anything please remember to do so.
 
OP
sr.torres22

sr.torres22

Member
Joined
Dec 2, 2011
Messages
149
Reaction score
1
Location
Rogers,AR
I'm currently unlocked. Just found that out today thanks to another thread on this forum. Strange thing is every time I try to update drivers on step 2 I keep getting the MTP error please see attachment. Any ideas?
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,061
Reaction score
1,506
Location
Bay Area, California
Current Phone Model
Google Pixel
Try deleting those drivers and using PDAnet. At different times I had trouble with both the Samsung website drivers and PDAnet, so I would try the other if I were in your shoes. You may also have to get a driver uninstaller, sorry off the top of my head I can't think of any, but a simple Google search would do (sorry on my phone). Sometimes uninstalling drivers through Windows doesn't really get rid of the driver. Not joking when I said drivers can be very tricky.
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,061
Reaction score
1,506
Location
Bay Area, California
Current Phone Model
Google Pixel
PDAnet? Can you elaborate? First time I've heard of it.
PDAnet lets you tether from your phone to PC, but what it does first is it automatically downloads drivers for you once you select your phone model, your case Galaxy Nexus. The setup wizard will install the proper driver for you and it should work.

I noticed from your screenshot (unless you use a theme) that you're on Win XP. Alot of members, from what I've seen, have had luck with installing drivers via PDAnet.

Here's the link to get the installer: Download PdaNet
 
OP
sr.torres22

sr.torres22

Member
Joined
Dec 2, 2011
Messages
149
Reaction score
1
Location
Rogers,AR
Yes, my laptop is running Win XP. Will look into PDAnet later on today when I get a chance. Will keep you guys informed.
 
Top