Need help rooting please!


Nov 7, 2009
Reaction score
installed lexlite 2.0 and was super happy with it, and then i tried the overclock script. I didnt listen to the directions and picked low volt and that was a disaster. It booted up and run super slow and was freezing. So I decided to run the overclock script again, which I did and i picked the normal voltage. But this did not fix my problems. Next I booted into recovery and tried to re-install lexlite. I did this, rebooted and still same problems. Next I tried to re install again but with wiping to factory defaults and cache in recovery. Did this and still didnt work.

then my phone booted into lexlite 2.0 and ran decently for like 15-30 seconds before it freezes and or reboots. I was trying to get it to run long enough for me to just move another rom onto it just to flash to soemthign different, liek stock to get back to normal, but it didnt stay on long enough for the files to transfer.

To fix this i took my sd card out and put it into a card reader and loaded up a rom I found on these forums that brought ti back to stock. And it worked so now I have a workign phone! But now I am tryign to get root again, and I cant. I am usign the z4 root app liek I used last time, but now I can not install that app on my phone. every time I try it kind of reboots and for some reason i still see the lex lite 2.0 boot screen before it boots back into stock!

Any help would be greatly appreciated!
What I did to get rooted was: in my phone Google ***********, type in z4root.apk download then run

Sent from my DROIDX using DroidForums App