"My Apps" disappeared in Market

jaeveez

New Member
Joined
Sep 16, 2011
Messages
1
Reaction score
0
I have a Droid X and when I go to the market and click on "my apps" only 2 or 3 apps come up. Where are the rest? How can I get to them while in the market?

Sent from my DROIDX using DroidForums
 

PARick

Member
Joined
May 18, 2010
Messages
722
Reaction score
0
I have a Droid X and when I go to the market and click on "my apps" only 2 or 3 apps come up. Where are the rest? How can I get to them while in the market?

Sent from my DROIDX using DroidForums

Go to "accounts" in the market and make sure you are signed into the correct gmail account.
 

rickt1152

Member
Joined
Nov 21, 2009
Messages
137
Reaction score
0
You might also try clearing the cache and data from the market app under settings, applications, manage applications.

Sent from my HTC Thunderbolt
 

calemr

New Member
Joined
Nov 29, 2009
Messages
18
Reaction score
0
Any luck here?? I have tried all this and still missing all free downloaded apps in My Apps. Market v3.1.5 and now on Gingerbread for my TB. Checked the account and cleared stuff, and uninstalled and re-installed the market to no avail!!
 

huskur

Senior Member
Joined
Dec 3, 2009
Messages
1,866
Reaction score
36
Location
Lower Delaware
Go to the market and then to the menu and select accounts which is under "my apps" and select your gmail account
 

calemr

New Member
Joined
Nov 29, 2009
Messages
18
Reaction score
0
Did this, not the problem unfortunately. I know I have the right account because my purchased apps (e.g., MLB11 and BeWeather) show up. I also tried my other accounts and there I only get 2 apps (e.g., Maps and youtube).
 

huskur

Senior Member
Joined
Dec 3, 2009
Messages
1,866
Reaction score
36
Location
Lower Delaware
Did this, not the problem unfortunately. I know I have the right account because my purchased apps (e.g., MLB11 and BeWeather) show up. I also tried my other accounts and there I only get 2 apps (e.g., Maps and youtube).

I had the exact same issue. Exactly as you are describing. Reboot your phone, go to the market and select the gmail account created when you got your phone. (the original)
 

calemr

New Member
Joined
Nov 29, 2009
Messages
18
Reaction score
0
Tried still did not work. I can't be screwing this up either as their is only a gmail account i have ever used. The other account is a youtube.com account. I have rebooted and tried selecting both no fix. Also tried stopping market, clearing cache etc....
 

calemr

New Member
Joined
Nov 29, 2009
Messages
18
Reaction score
0
Nope nothing special, just noticed it after the first big market update XX.XX.27 or something like that. I was hoping it would be fixed after the Gingerbread update but nope. Everything is stock.
 

Shadez

Super Mod/News Team
Staff member
Premium Member
Joined
Jan 27, 2010
Messages
8,378
Reaction score
211
Location
Lafayette Hill, Pa
Website
www.droidforums.net
Current Phone Model
HTC One M8
Twitter
@Shadez69
Google only saves paid apps. Not free ones. That's why I use mybackuppro, backs everything up for me. Is a free version in market.

But if you didn't change anything, I don't see why they wouldn't show up. Also, try going to https://market.android.com/?hl=en and see if its listing your apps there. See if they show up.
 
Last edited:

huskur

Senior Member
Joined
Dec 3, 2009
Messages
1,866
Reaction score
36
Location
Lower Delaware
He has many apps he is saying. They are just not listing. Only youtube and maps. It's not about paid apps i don't think.
 

calemr

New Member
Joined
Nov 29, 2009
Messages
18
Reaction score
0
Well, so left it for awhile and when I just checked they are all there now. Have no idea what did it unfortunately (in case it happens again!). Maybe it just needed time.

Thanks for everyone's help!!
 

REMilk

Member
Joined
Nov 11, 2009
Messages
751
Reaction score
7
Location
On a Cribbage board
Occasionally I would have this problem with my OG Droid. This is what I needed to do to restore the "My Apps" in the Market.
  1. Press Menu/Settings/Applications/Manage application
  2. Select Market
  3. Press Force Stop
  4. Press Clear data
  5. Press Clear defaults
  6. Go to Home Screen
  7. Open (start) Market
  8. Sign back into Market and accept agreements
Good Luck,
Bob
 
Top