Missing Market - Liberty 1.5

suckamucka

Member
Joined
Oct 26, 2010
Messages
47
Reaction score
0
After wipe and installing Liberty 1.5, everything is working great.
I then applied Revolution theme and now Android Market app is missing.
I pulled down the 2.2.6 APK from xda, but if FC. Anyone experiencing this? Going to try another theme.

UPDATE: I reinstalled the Revolution 1.5 theme. Market app is listed but FC's. I tried clean data on the app. Still FC

UPDATE 2: I installed Mysterious Beast theme and Market app is working perfect.

UPDATE 3: I then reapplied Revolution 1.5 theme, and Market FC. Has to be issue with the Revo Theme.
 
Last edited:
I was running mysterious beast on Liberty 1.5 for a while. I changed my settings to zipalign system apps on boot once and now Market is gone. Tried reflashing it, no luck. This stinks.

I also disabled the boot logo. Don't know how that would affect it, but then again, who knows.

EDIT: reflashed mysterious beast, market is back.... Argh. Now I just want it back in black.
 
Last edited:
Back
Top