Microphone Problem


New Member
Feb 23, 2013
Reaction score
Loving my Razr Maxx HD, however my microphone is not working for any app like Shazam or Google Voice Search. It works fine for phone calls, and the applications work fine if I plug in my headphones that have an attached mic to them. Otherwise, without the headphones Google Now says: "Didn't catch that. Try speaking again" and Shazam says: "Couldn't tag, another application might be using the microphone". I am on Jelly Bean and the phone is not rooted, if that helps. Is there a fix for this?
Multiple times. Using the volume down and power button right? Even turning it on and off doesn't help...
Any recently new apps? If so try deleting them or freezing it and see if that helps. Do you have any apps the use voice recognition besides search? The other app you are using (Shazam) try opening it in manage apps and clear the cache and data. Do the same for search.
No but the thing is that this problem has occurred for a while. I got my phone about 15 days ago, and I can remember it being a problem after about day 3. Another problem that I had with the phone was that music or sound wasn't coming out of the speakers. So I saw a post on these forums to fix that problem and downloaded an app called SoundAbout. It fixed the speaker problem, but there is a possibility that it might be interfering with my mic. I guess I can try uninstalling it and see if both my speaker and mic work. Was hoping if there was another fix though...
Ok, so I removed SoundAbout, cleared the cache/data for both search and Shazam and still the same problem. Then I restarted the phone and voila, voice is working perfectly!! SoundAbout was probably the app causing this issue. Should have tried it sooner... Thanks for the help anyways.