Maps Problem - (LithMod 1.0.12)

cstaylo0

New Member
Joined
Jun 5, 2010
Messages
2
Reaction score
0
Every time I try to install Maps from the market, I get the installation failed error. Has anyone else encountered this? If so, how did you fix it?

I am trying to install Maps 4.4. Thanks!
 
Every time I try to install Maps from the market, I get the installation failed error. Has anyone else encountered this? If so, how did you fix it?

I am trying to install Maps 4.4. Thanks!

If you haven't installed froyo, you probably need the map fix. There are a lot of posts on google about how to do it. Here is the first one I found:

Google Maps Fix (Froyo)

I had to do this the first time I installed 2.2, but haven't had to since.
 
Back
Top