"Invalid credentials" email sync

I've had this problem since i got my raazzr. It will actually sync but you will just get that message a couple times a day for no reason
 
I had this happen to me as well, my Razr is only 10 days since purchase, what a bummer ! I'm sure everyone has searched the internet high and low only to find that there are MANY who are in the same boat. The only absolute solution I have found (and performed) was a factory reset, which fixed it, but do make sure to do a media/contacts backup first. Now, if I could only have my Ice Cream Sandwich (PA) !!!
 
Ooops, Newbie/My Bad... I also have now used the GMail Windows Hotmail apps for my email accounts, using the stock email app for Yahoo, as I hear the Yahoo app is chuck full of ads.
 
Invalid Certificate Error - DROID RAZR MAXX

I'm a total newb so I know nothing. I have been using the default email app for my two yahoo email accounts for the past few weeks since I bought this phone and yesterday I started getting this error message. I cannot delete the account because it gives me the error message at that point too. I REALLY do not want to scrub the phone and start over. If anyone finds a solution, I'd love to hear it cause I'm tired of seeing the error messages popping up all the time. :mad:

I tried to delete the cache file thinking that would help but it's already empty. So I'm at the end of what I know to try lol.

For now I've downloaded the Yahoo mail app and that seems to be working. Have a great day! :biggrin:
 
still does not work says unvalad credintials need them too remove account when i go in to put my email password in it keeps telling me "invalid credentials".
 
krenck61 said:
still does not work says unvalad credintials need them too remove account when i go in to put my email password in it keeps telling me "invalid credentials".

Do a factory data reset should clear your problem if it does not and u use yahoo just download the yahoo app and disable the stock email app
 
I had the same issue of not receiving emails after upgrading to ICS. To fix it, I had to go into my email setting for each account & change the Security type from SSL/TLS to SSL/TLS (Accept all certificates). I did this for both the incoming & outgoing settings. After that, I started getting emails on the Razr again.

This worked for both my MSN account & my work email.
 
I had the same issue of not receiving emails after upgrading to ICS. To fix it, I had to go into my email setting for each account & change the Security type from SSL/TLS to SSL/TLS (Accept all certificates). I did this for both the incoming & outgoing settings. After that, I started getting emails on the Razr again.

This worked for both my MSN account & my work email.

Thanks for your response, I really appreciate it. I cannot seem to locate the option to change my security type anywhere. Can you please recommend where I would look, I must be lost. I did go into the phone's email cache and clear the data so at least I don't have any error messages anymore. But when I try to go back into the email program to setup a new yahoo email account it gives me the same error message "invalid credentials". Any suggestions are welcome and appreciated!

Thanks!
 
Back
Top