HTC Incredible Root...can't get into hboot, but will boot fine otherwise

whoserman

New Member
Joined
Feb 17, 2011
Messages
2
Reaction score
0
Rooted my Incredible yesterday...with relative ease...some very helpful guides out there.

After searching a little...I can't find anything similar to my issue, and the pieces I can find don't piece together for me.

Was accessing hboot (power plus volume -) this morning and accidentally hit the power button to select "fastboot", rather than the "recovery" option i was wanting to get to to make another backup since I had added a few apps after my root.

My phone booted into froyo without any issue...and all my rooted apps worked fine (mainly wireless tether...the main reason I rooted). I shut down the phone and attempted to access hboot again...but got 5 vibrates and a green blinking led, with a blank black screen.

Pulled the battery...and let the phone boot normally (which I was hoping for since I thought I may have bricked it) and all is well...still with root applications working fine. I have tried hboot again with same result (5 vibrates and green flashing led), so I have let the phone stay with froyo for fear that if i screw around with it too much I may brick it after all.

Am I over-reacting to the lack of hboot? Suggestions for a fix are appreciated!
 
If your phone can still be powered on then it is not brick!

The 5 vibrates thing is a diagnostic mode. Just do a battery pull and try again. Make sure you are holding down both Vol. Down + Power buttons when you turn on your phone.
 
Thanks for the reply tweebee...

I realize I haven't bricked my phone...but I'm a little worried that if I continue to try to access hboot, that the whole thing may get jacked up and it will become bricked. Maybe I'm assuming the worst...but I figure since it is working that I shouldn't keep fidling with it and end up screwing it up.

I had tried the battery pull a few times...perhaps I'll leave the battery out a little longer next time I try it. I appreciate the suggestion.

Any other suggestions in the meantime?
 
same problem

I just installed unrevoked on my phone and when I try to get to the hboot menu it only vibrates five times, then nothing. Remove the battery and it will start normally. Whats going on??
 
Back
Top