How to verify root access?

injector

New Member
Joined
Feb 2, 2010
Messages
8
Reaction score
0
I rooted my droid successfully, I'm able to use root only apps like backup and so forth and when i ADB into the phone i get this


86223521.jpg




But when i try to su from the terminal emulator on the phone it says "PID 10083 not allowed to su" anyone know what that means? i did a search but found nothing, i googled it but only found one relevant thread and it seemed that it was for something different it said the following

"See the FAQ at the bottom of www.magicandroidapps.com. You need a new 'su' utility that does not do the UID check for AID_ROOT. Once you recompile 'su' from the source, you need to use ADB to push the new binary to /data/local, tgen adb shell to get a shell on your phone, su to root. Remount /system as read/write, replace the existing su utility with the new one, and chown it to root, then chmod it so it is setuid to root."
 
the adb is whats supposed to happen, but i dont know whats wrong with the term. emulators.\
a little su box should pop up i think, if it doesnt have you tried another app?
 
tried different app and it said"uid 10049 not allowed to su"
 
In your app launcher dou have an app called superuser permissions?
 
Back
Top