How do you boot into Clockwork Recovery?


Nov 10, 2010
Reaction score
My phone rebooted itself after i was trying to install a theme. Now it just boots and hangs at the DROID screen. I installed Clockwork recovery and flashed it, then made a backup of my rom. Question is, how do you get to clockwork recovery when you are NOT actually trying to get to it from a phone that is up and running? I do the power button and hold down the home key but that appears to only get me to the standard recovery screen and when i try to do a factory reset it won't work. Can someone please explain to me the steps to get to the clockwork recovery from a phone that is basically turned off. Thanks!
If you pull the battery, wait a few seconds, reinstall battery, reboot. It should reboot into clockwork recovery.
Now the phone won't even turn on. I'm assuming cause the battery is probably dead. Funny thing is i've had it plugged in to the charger all night and it won't even take a charge. And i've pulled the battery probably about 20 times when i turn it on it doesn't go into any recovery, it just tries to reboot and hangs at the DROID screen.
If you can get battery charged and get it to turn on, do this before powering up.

-Hold your Home button And press Power button at same time.

-When the /\/\ comes up, let go of Power and continue to hold Home button.

-When the little Droid with the triangle comes up, release Home and hit you Search Button. This should take you into SPR recovery.

But this is SPR, not Clockwork.
just had this problem last night. I had to do a factory reset and get the phone on so I could get into bootstrap and go into recovery that way and flash my backup. very frustrating.
You can always sbf, reroot and run your backup to return to where you were. But you need a fully charged battery to do this.
trying to sbf, but when i run RSK lite and load the sbf file, there is nothing under the file properties box and when i hit start it fails to flash right away.
Sbf should be a last resort here. You're not bricked. Did you install bootstrapper?

Sent from my DROIDX using DroidForums App
Nvm. Should've refreshed. Yes sbf.

Sent from my DROIDX using DroidForums App
For me, I had to copy/paste the sbf to my documents for rsd to see it.

Sent from my DROIDX using DroidForums App
sbf isn't working either. I load the file into RSD Lite and it doesn't show the file properties.
Update: Phone back up and running! After spending nearly 24 hours in front of my laptop, my friend had a wild hair up his ass to mention to me, do you have a pc to try it on? Well, something about my laptop RSD Lite didn't like, cause it worked on my pc.
Did you have the the most current USB drivers installed on your laptop?