Clockwork Recovery restore problem

ab2388

New Member
Joined
Oct 26, 2010
Messages
20
Reaction score
0
Hi,

I tried using the restore feature in Clockwork Recovery, but after it restored, the phone was always stuck on the M logo.

I am currently doing sbf on it.

What is the best way to get back to my previous state before I tried the restore? Should I try restoring using Clockwork Recovery again? Does that restore apps as well or just data? Do I need to re-root and re-install the custom rom that I had on it before attempting Clockwork Recovery, if I should even attempt it again?

Thanks!
 
did you wipe data/cache in recovery before applying the restore point?
 
This is just my personal opinion here so take it with a grain of salt. Once you're finished with the sbf I would basically start from scratch. New ROM, reload all of your apps that you had and use SPRecovery instead of CM. I personally have had many problems with CM...a number of them justb like yours. I however have never had a problem with SPR. Its pretty rock solid...but like I said that's just IMO.


Ooops just realized this is for the X :/ my bad! Ha ha

Sent from my Droid using DroidForums App
 
Back
Top