HELP with Wireless Tether, please!


New Member
Mar 13, 2010
Reaction score
I've successfully used this app in the past, but now I can't make it work. On my Droid, I'm running Peter Alfonso's rooted FRG83g Odexed rom with the kernel. When I open up Wireless Tether and tap to start tethering, everything starts up just fine. Superuser gives the app permission to run, the app itself says everything is up and running, and absolutely no device with WiFi capabilities can find my SSID. Ad-hoc networks are supported on these devices (other phones, a PC, and a laptop), and I've entered the SSID to have the devices search for it specifically.

On Wireless Tether, I've reinstalled the binaries and config files. I've uninstalled and reinstalled the app. I've rebooted my phone and rebooted the devices. I've cleared the data and cache on the app, and cleared the Dalvik cache on my phone. I've toggled Access Control, Encryption, the frequency channel, the transmit power, and the LAN settings in the app. No dice. It's like it's not putting out a signal no matter what.

Again, it's frustrating because this app has worked for me before, and worked really well. I'm using v 2.0.7 of the app, after my old version wasn't working. I've installed Barnacle and I'm getting the same problem with that app as well. No WiFi capable device is picking up the network my phone says it's putting out. Can anyone out there help me with this problem? I would really really appreciate it if you could. Thanks.