Having trouble with baseband update.

biglumis

New Member
Joined
Aug 7, 2010
Messages
17
Reaction score
0
Location
st. louis
I have a rooted incredible and have been trying to update the radio to use with froyo. I tried a method I read that says to unroot then install the update through recovery but you can't get into recovery if you're not rooted. I also tried and different update with a rooted phone but it didnt work either. Can anyone offer some assistance?
 
If you ran the RUU or PB31IMG.zip then it will flash the stock recovery back on to your device. There is a stock recovery and you get to the same clockwork. Turn phone off then holder power and vol -
 
I tried tried the stock recovery but when i select recovery it just gives me a screen with a triangle, and i tried renaming the radio to update.zip and that didnt work either.
 
On the triangle screen hold down the vol + and the power button. It will bring up the recovery.
 
thank you, problem solved. I am now running skyraider 2.
 
Out of curiosity was it the file??
 
Did the new link work is what I'm asking or was it something else you did?
 
the only problem i had was i didnt know how to get into stock recovery.
 
ahh. That would cause an issue. Thx


Edit: Sorry wrong thread lol.:confused:
 
I just did the pb3 zip and when I do power and vol - it takes me to the hboot screen and re installs the zip?
How do I get to stock recovery to update baseband?
 
When it asks you to if you want to update in hboot, say no. Then it'll ask you if you want to reboot, say no. Then you will have the option to switch to recovery. Once you get to the red triangle push the power and vol+
 
Back
Top