Have not seen 4G once yet, and I live in a full LTE-covered area...

*228 is for programming the 3g activation on 3g devices. It should never be used with 4g phones. Go get a new sim, don't worry it's free, and let them activate it. You'll be good to go.
 
Thanks for the advice guys. Going to go to Verizon very soon this morning to do this and will report back! I hope my GNex works :(
 
Good deal. Make sure you go to one in an LTE area and confirm 4G service. I hate sim cards. I liked the old *228 way so much better.
 
Thanks for the advice guys. Going to go to Verizon very soon this morning to do this and will report back! I hope my GNex works :(

Let me know what happens... I too cannot get a single 4G lock.
As far as *228 goes, it will not affect this phone, because the call is never made. Perhaps, phones that allow the call can get screwed up, but not this one.
I soft reset and reseated my SIM card to no avail. Let me know what happens when you get back from the store.
 
i live in the center of a "4G LTE Coverage Area" but i have only gotten max 2 bars. Tried taking out sim card and putting it back in. When i did this i got a glimmer of hope when it went to 3 bars but that lasted like 20 seconds and now back down to 2. best ive gotten with 2 bars is 15mbps average about 10.. Not bad i guess. Wouldnt you know it while writing this my phone went up to 3 bars and i did another speed test 4.22 mbps... wtf dropped back down to 2 bars and ran test again 21mbps. Nexus is trolling me.


edit:speed seems to be fluctuating wildly but now getting avg over 10
 
Last edited:
i live in the center of a "4G LTE Coverage Area" but i have only gotten max 2 bars. Tried taking out sim card and putting it back in. When i did this i got a glimmer of hope when it went to 3 bars but that lasted like 20 seconds and now back down to 2. best ive gotten with 2 bars is 15mbps average about 10.. Not bad i guess. Wouldnt you know it while writing this my phone went up to 3 bars and i did another speed test 4.22 mbps... wtf dropped back down to 2 bars and ran test again 21mbps. Nexus is trolling me.


edit:speed seems to be fluctuating wildly but now getting avg over 10

Yep....my signal is no where near as good as the rezound....a full 4 bars difference...when i would have 4 bars 4g i have 4 of 3g. Right now i have 1 bar 3g and i would normally have 2 bar 4g right where im sitting.
 
So i understand the *228 not being needed thing. But if i get a new sim...how do i activate it properly? What should i have done differently? Didnt i still need to call the 1877 number to switch service from my Droid x?
 
Let me know what happens... I too cannot get a single 4G lock.
As far as *228 goes, it will not affect this phone, because the call is never made. Perhaps, phones that allow the call can get screwed up, but not this one.
I soft reset and reseated my SIM card to no avail. Let me know what happens when you get back from the store.

But have you never ever seen "4G" at the top for even a second like me? Not once.
 
Just don't walk out of the store until it's working properly. Yes, you likely did everything fine. However, if you've made sure your dx is off and rebooted the nexus, there's not anything else you can do. Unfortunately the only people able to tell you what's wrong are vzw reps as they can look at your account to ensure everything is configured properly.
 
I haven't seen anyone ask him if he installed the 4.0.2 update yet?

I had no 4g until I installed that update, now 2-3 bars 4G since then.
 
Yep....my signal is no where near as good as the rezound....a full 4 bars difference...when i would have 4 bars 4g i have 4 of 3g. Right now i have 1 bar 3g and i would normally have 2 bar 4g right where im sitting.

this is my first 4g phone. i thought 10 was average/good?
 
I was stock, like we all were or are and now I am unlocked and rooted.. no ROMs.. 4.0.2... Yet to ever see a 4g signal.. My Bionic however, curretly has a 3 bar 4g signal.
 
come to think of it.. i have 0 signal... at all. hmm
 
I have only been getting 2 bars of 4g myself. Most I have seen was 3 but it goes away pretty fast. Not sure if it's the phone or the area since I have never had 4G.
 
I ordered mine online. Anyone else do that and receive it already? Do you nkow if they send you specific instructions on activating it?
 
Back
Top