has anyone got VOIP working i need help

I use a sipgate one account with sipdroid, and it works fine. I didn't look over those directions you posted, but I'll post up my settings to see if helps you.

As a note, I'm using the sipdroid client from the android market, so it only works on wifi. If you want it to work over 3G, you need to install it from the sipdroid website.

I don't go through PBXes, I'm configured to log directly into the sipgate servers.

Settings:
Sip Account Settings:
Authorization Username: (From SIP credentials on Sipgate site)
Password: (From SIP credentials on Sipgate site)
Server or Proxy: sipgate.com
Domain: left empty
Username or Caller ID: left empty
Port: 5060
Protocol: UDP

Call Options:
Use WLAN: Checked
Use 3G: Checked (although this doesn't work, since I'm running the market version)
All the rest of the options I have UNchecked in the Call Options menu

I believe I have everything else set to defaults, and this has always worked for me. The only problem I ever had was when I first got my travel router, and it was somehow blocking SIP. I can't remember what setting I had to change on my travel router to get it working, but it works now. It has worked on every other wifi router I've tried.

Since I use a Sipgate 1 account, with free incoming calls, I use the google voice webpage on my droid to setup calls. Worked great when I was in Japan. Free calls back to the US.
 
well i couldnt pay my bill so all i have is wifi i will try your way later today and see if i can get it working
 
Thanks, daxter....Going to play with those settings some more. I've been able to get good quality on outgoing (but not free!) or free and good quality on incoming, but I've never perfected the totally free in/outgoing calls with good quality. The issue seems to be not setting it up right to re-route the outgoing to be free.

I have both sipgate and gizmo - was never able to get anything remotely approaching good quality with gizmo.

EDIT: I think for totally free, you need sipdroid to connect to sipsorcery...Would appear to be the scripts/settings in sipsorcery causing me grief getting this working properly.
 
Last edited:
i got it working but does anyone have GVdialer or know of an app like it that i can use
 
Back
Top