Google Voice Typing

trust7

New Member
Joined
Jul 21, 2013
Messages
2
Reaction score
0
I use Google Voice Typing a lot to send texts, etc. After I say "period" to end the sentence the first word of the next sentence does not capitalize. Except the very first sentence sometimes or when I start sentence with "I.". Example:

the sentence won't capitalize. this is an example. everything else seems to work right except for the capital. end.

I have made no changes by on language or input. It is English, Google voice. I noticed on other forumns are having the same problem with no answers For all, it started happening a week ago.
 

Jasonee

New Member
Joined
Jul 19, 2013
Messages
1
Reaction score
0
Location
USA
I am also using this features & facing the same problem its like a fully rubbish & very upset it.
 

tradecina

New Member
Joined
Aug 4, 2013
Messages
2
Reaction score
0
me too,using this features & facing the same problem its like a fully rubbish & very upset it.
23.gif
 
OP
T

trust7

New Member
Joined
Jul 21, 2013
Messages
2
Reaction score
0
me too,using this features & facing the same problem its like a fully rubbish & very upset it.
23.gif

This started working for me about 2 weeks ago. No explanation. Do not know what went wrong. Let's see how long it lasts......
 

lmmohr

New Member
Joined
May 26, 2010
Messages
5
Reaction score
0
Solution

I use Google VoicWORng a lot to send texts, etc. After I say "period" to end the sentence the first word of the next sentence does not capitalize. Except the very first sentence sometimes or when I start sentence with "I.". Example:

the sentence won't capitalize. this is an example. everything else seems to work right except for the capital. end.

I have made no changes by on language or input. It is English, Google voice. I noticed on other forumns are having the same problem with no answers For all, it started happening a week ago.

Turn on Airplane mode, then turn off. (Worked for me)
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,659
Reaction score
4,726
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
A strange solution suggestion but I've seen stranger ones fix problems. Removing and replacing a SIM card fixed something totally unrelated for me.

Sent from my XT1080 using Tapatalk
 
Top