Gingerbread 0.1 flash bootloop help!

negrimes

New Member
Joined
Apr 26, 2011
Messages
18
Reaction score
0
I just set up gingerbread 0.1 through liberty 2.0 toolbox on my droidx. After installation I did a reboot through clockwork and started trying to download apps. The market wasn't working, it kept having the same error, "unable to download." So I rebooted again, did a data/cache wipe though clockwork, reinstalled gingerbread through clockworkmod, and it has been looping ever since. I have pulled the battery, it goes to clockwork again, I have tried wiping, restoring to previous backups through clockwork, and it always goes back into the liberty boot loop. I'm worried I bricked my phone.

I cant get into factory settings by holding down the power and home buttons either HELP ME PLEASE
 
SBF complete, Market is broken now

I SBF my phone back to 2.3.34. Everything is working except the market. EVERYTIME I TRY TO DOWNLOAD AN APP IT SAYS, "DOWNLOAD WAS UNSUCCESSFUL, PLEASE TRY AGAIN LATER." wtf. Any thoughts?
 
Did you wipe data and cache after the sbf? That will cure most issues.
 
no luck

I did a factory wipe and I wiped my cache, didn't work. I am getting frustrated man, I have been doing this for hours. thanks for your help. I think something is wrong with market, or the download manager, but thats a complete guess. Can you think of anything else?
 
Is there a way to do a recovery through clockworkmod eventhough I can't reinstall it from the market? I have an old froyo backup from before I started having all these issues, I don't know if it is safe to do a revovery after I have done an SBF.
 
Have you tried dialing *228 then option 1? If you sbf'd you often need to reactivate
 
Yes, I reactivated it right after the sbf
 
did you wipe davlik cache as well? In the advanced menu? That fixes 90% of my problems.
 
I can't access the clockwork recovery page, only the android system recovery...which doesn't have the option to wipe dalvick cache files, but I did wipe it before I did the sbf. I'm thinking about doing the sbf again, maybe it'll work.
 
Back
Top