Getting 2 email notifications

mslinda70

New Member
Joined
Jul 26, 2010
Messages
24
Reaction score
0
How do i turn off one, i d/l handcent which i love, but then there is a black envelope with a letter in it on my notification bar too, and they dont usually come at the same time, so im always getting the same message twice, need to know how to turn off mms
 
Open the stock app, tap menu, tap settings, under notifications uncheck the notifications box.

Mike
 
How do i turn off one, i d/l handcent which i love, but then there is a black envelope with a letter in it on my notification bar too, and they dont usually come at the same time, so im always getting the same message twice, need to know how to turn off mms
Go to your app drawer, choose the native message app, choose menu, then uncheck notifications...


HOPE tHIS hELPS!!!
 
thank u both sooo much, that worked, it was driving me nuts getting the same message twice and about 2 minutes apart :icon_ banana:
 
thank u both sooo much, that worked, it was driving me nuts getting the same message twice and about 2 minutes apart :icon_ banana:
2 ez, i guess we were answering at the same time, how funny...
 
Back
Top