Echo or reverb in phone calls

beltwaybob

Member
Joined
Nov 11, 2009
Messages
30
Reaction score
0
Location
Maryland
My Motorola Droid started making a pretty severe echo during phone calls. So bad that I can't stand to continue the call. Anyone else?
I might try removing apps one at a time to see if there is a conflict.
Bob
 
OP
B

beltwaybob

Member
Joined
Nov 11, 2009
Messages
30
Reaction score
0
Location
Maryland
In the other thread about call quality, someone suggested to turn off voice privacy in call settings. I turned off voice privacy and the echo is very much reduced but still faintly there. There is still a lot of static, though.
Bob
 

Timber

New Member
Joined
Nov 3, 2009
Messages
22
Reaction score
0
Yeah I have it too and just turned off Voice Privacy and it's still there. Looks like I might have to return it if I can't figure it out.
 

Timber

New Member
Joined
Nov 3, 2009
Messages
22
Reaction score
0
Ok, so turning off voice privacy, dialing *228 and doing both 1 and 2 and then restarting the phone seemed to fix it.
 

bspill

Member
Joined
Nov 7, 2009
Messages
52
Reaction score
0
I returned one phone because of the echo. The next one worked fine for a few days and the echo started again. I undid voice privacy and did the *228 1 and 2 and the echo went away. It's probably a software bug rather than hardware. I'm wondering if it has anything to do with voice calling. I think the problem started when I started using the voice calling function.
 

windstrings

Active Member
Joined
Nov 8, 2009
Messages
1,332
Reaction score
0
Location
Central Texas
I returned one phone because of the echo. The next one worked fine for a few days and the echo started again. I undid voice privacy and did the *228 1 and 2 and the echo went away. It's probably a software bug rather than hardware. I'm wondering if it has anything to do with voice calling. I think the problem started when I started using the voice calling function.

I've noticed it in the mornings the last two days.. the first day taking out the battery and putting it back in fixed it.
the second day, just rebooting it fixed it.

I had previously had the party on the other end reboot thier phone and it didn't fix the problem till I did mine.

The other party got the echo, and I got broken voice on my end.


Hopefully your *228 suggestion fixes mine too.

I get so irritated at techs that just say take it back when I have days worth of configurations on my phone to redo should I take it back.

Thats just about as bad as the lame techs that tell you to reinstall your operating system on your computer because they don't know how to troubleshoot.

Its one thing for a tech to know know everything as they all have to learn, its quite another when they are so stupid they are arrogant as to not admit they don't know everything and not want to pass the problem to someone who knows what they are talking about.... end rant.
 
Last edited:

txskeets

Member
Joined
Oct 30, 2009
Messages
119
Reaction score
0
Ok, so I followed the steps above (voice privacy, programming) and I can say that now I no longer hear that "static" or "whistling" noise in the background on my calls. Nice tip.....thanks!!!
 

sir

Member
Joined
Nov 9, 2009
Messages
256
Reaction score
2
Location
Raleigh, NC
i wasn't having problems, but did this anyways so i know if i ever do have the problem it's not from this ;)
 

xxfire

Member
Joined
Nov 1, 2009
Messages
146
Reaction score
0
I had HORRIBLE echo, so much I called tech support.. a reboot fixed it...
 

windstrings

Active Member
Joined
Nov 8, 2009
Messages
1,332
Reaction score
0
Location
Central Texas
I had HORRIBLE echo, so much I called tech support.. a reboot fixed it...

It will most likely come back.

If so, might try the *228 option 1 and 2 after turning off you voice privacy found in settings -->call settings --> voice privacy.
 

windstrings

Active Member
Joined
Nov 8, 2009
Messages
1,332
Reaction score
0
Location
Central Texas
i don't get echo, but other end callers complain about it... ALOT


exactly my symptoms.... hopefully this will fix it.... so are so good, but tommorrow after charging all night and linking with my bluetooth in my car will be the real test.
 

dezymond

Tech Support Mod
Staff member
Premium Member
Joined
Nov 11, 2009
Messages
12,070
Reaction score
1,507
Location
Bay Area, California
Current Phone Model
Google Pixel
I don't get any echo, must be the area you're in?
 

bmg

New Member
Joined
Nov 10, 2009
Messages
2
Reaction score
0
I have returned 3 droids already, 2 for echo problems and 1 for 3 second time out on backlight on the keyboard.
 
Top