Droid Razr Maxx Wifi Tether - Not working

Spectortime

New Member
Joined
Sep 3, 2012
Messages
8
Reaction score
0
First of all, I'm brand new to this stuff so if I make a junior mistake, please don't bash. I rooted my razr maxx a while back, and I just recently tried using wifi tether apps. I used them on my Droid X2 with no issues. But now it seems none of them will even start. Barnacle gives me this: DHCP: Failed to parse 'numbers and letters' for brncl_dhcp_dns2
Then: Could not set MTU of rmneto: Invalid argument

Foxfi, Just doesn't work and it tells me to use the bluetooth version(No errors given).

I've used Pdanet via usb tethering with no problem, but I can't get the wifi tethers to work which is actually what I need. If anyone could help me out, I would appreciate it. Darn these confusing phones :icon_ devil:
 
First of all, I'm brand new to this stuff so if I make a junior mistake, please don't bash. I rooted my razr maxx a while back, and I just recently tried using wifi tether apps. I used them on my Droid X2 with no issues. But now it seems none of them will even start. Barnacle gives me this: DHCP: Failed to parse 'numbers and letters' for brncl_dhcp_dns2
Then: Could not set MTU of rmneto: Invalid argument

Foxfi, Just doesn't work and it tells me to use the bluetooth version(No errors given).

I've used Pdanet via usb tethering with no problem, but I can't get the wifi tethers to work which is actually what I need. If anyone could help me out, I would appreciate it. Darn these confusing phones :icon_ devil:

Hello and welcome to the droid forums.. I'm not certain about the hack for wifi tether.. but as far as foxfi.. just go into manage apps, downloaded, foxfi, clear cache, clear data, and force close it...

Then reboot your phone, and then try it again.. make sure your wifi isn't turned on when you try to initiate foxfi, or else it won't work... it'll turn wifi on itself once it starts.
 
Hello and welcome to the droid forums.. I'm not certain about the hack for wifi tether.. but as far as foxfi.. just go into manage apps, downloaded, foxfi, clear cache, clear data, and force close it...

Then reboot your phone, and then try it again.. make sure your wifi isn't turned on when you try to initiate foxfi, or else it won't work... it'll turn wifi on itself once it starts.


Thanks for the reply. I did this, and it got passed the error I got before, but now when I try to connect to the foxfi network from my computer it just sits for a few minutes, then says "Unidentified network" and won't load anything.
 
Try deleting the app.. reinstall it. Rename the hot spot. And make sure not to mess with the hash code on it.. set a password.. it works for some, but not others..
 
Try deleting the app.. reinstall it. Rename the hot spot. And make sure not to mess with the hash code on it.. set a password.. it works for some, but not others..

Tried this, data connection drops everytime I try to start the hotspot. Then it gives me original error.
 
Spectortime said:
Tried this, data connection drops everytime I try to start the hotspot. Then it gives me original error.

Actually repeat the uninstall and install with the deleting cache however dont rename it, from my experience once renamed my laptop could not connect
 
Same result :/ Is there any guides on how to root and unroot a razr on ICS 4.04?
 
Have you tried hacking the stock moto hotspot app??? Search on google for this method, it uses SQLite which is 2-3 bucks on google play.
 
After SQL lite install and following instructions on this site to get Verizon hot spot to work. My wireless tether started to work.
 
Back
Top