Droid Razr Maxx not wifi tethering correctly


New Member
Jun 16, 2013
Reaction score
So my droid razr maxx was able to wifi tether correctly when i used it for my laptop and my xbox 360 without a problem. But when I bought a ps vita and tried tethering to it, wifi tether would not work mostly likely due to dns failure (ive come to this conclusion due to the error prompt on the ps vita that said it was a dns failure and my laptop would sometimes say there was something wrong with the dns). I tried some "tinkering" and now it wouldnt even allow my laptop to connect to the internet :( I tried to factory reset my razr to see if it would solve the problem...it didnt. I then used sq lite editor to provide the free mobile hotspot DIRECTLY after the factory reset. Again it would not even connect to the internet. So I guess i did something wrong to my phone that is preventing me from tethering any device to the internet. Is it possible to fix this? Im currently on jellybean ota and currently rooted.
So now i can tether it to the laptop but not the ps vita. Like previously said, this is most likely due to a dns problem. I have also tried other ps vitas in trying to connect to my razr and they didnt work. Does anyone have any suggestions on how to fix this dns problem?
Last edited: