Solved Droid Maxx (XT1080) can't keep or find Wifi connections.

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
Forgive me if I am duplicating a known issue, I searched the forums and 'Net today and couldn't find anything that is similar to my issues. My stock Droid Maxx has started having Wifi connection problems since last Friday. This is not unique to a particular router, it's everywhere I've tried to connect. Most of the times it doesn't even see a router and I can be sitting inches from it. I can get it to connect to a local router for about 5 minutes tops, after a reboot -- that's at home -- at work is more like 30 seconds, then it drops and it doesn't even show up on my list of options. My LG G watch still reflects a Wifi connection, but the phone doesn't. If there's another router showing in the area, I can click on it, and immediately, *my* router will show up, along with an entire list of local routers. I will click on *mine* to connect and ALL options for local routers in my area disappear. I did my Verizon update a few weeks ago, so that's not it. I haven't added any new apps, but have updated a few of the typical Spotifiy, Youtube, Google apps -- nothing noteworthy. I have added the re-entered the router information into my phone, but it doesn't save. It's as if I didn't even try.
I'm to the point where I think I need to do a FDR, but would really - really - really prefer not to if there's a way around it.
I will warn you, I am not not a tech gal, so please be patient and use easy steps if you have suggestions LOL
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,651
Reaction score
4,703
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
Sorry for the late reply. I would suggest first trying Safe Mode to eliminate any third party conflicts.

From Verizon's website;

Restart the Device in Safe Mode - DROID Mini / DROID Ultra / DROID Maxx by Motorola

Safe Mode puts your phone in a diagnostic state (returned to default settings) so you can determine if a third party app is causing your device to freeze/reset/run slow.

An alternate method is available if the device is unresponsive or won't power on.

1) Press and momentarily hold the Power button (located on the right edge, above the volume buttons) until options menu appears then release.

2) Touch and hold Power off until the 'Reboot to safe mode' screen appears.

3)From the Reboot to safe mode screen, tap OK.

Allow up to a minute for the device to reboot.

Notes:

With Safe Mode enabled, test device and app functionality. If the previous issue fails to occur, the cause has been isolated to a third-party app and all recently installed or updated apps should be uninstalled.

Power cycle the device to disable Safe Mode, reinstall then test each app, one at a time, to identify which is causing the problem.

Restart in Safe Mode - DROID Mini / DROID Ultra / DROID Maxx by Motorola | Verizon Wireless

Sent from my XT1585 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
Thank you! I've got the VP of my company in today, so will be entertaining him & won't be able to try this until tonight, at the earliest. I'll let you know...
Thanks again?

Sent from my XT1080 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
Sorry for the late reply. I would suggest first trying Safe Mode to eliminate any third party conflicts.

From Verizon's website;

Restart the Device in Safe Mode - DROID Mini / DROID Ultra / DROID Maxx by Motorola

Safe Mode puts your phone in a diagnostic state (returned to default settings) so you can determine if a third party app is causing your device to freeze/reset/run slow.

An alternate method is available if the device is unresponsive or won't power on.

1) Press and momentarily hold the Power button (located on the right edge, above the volume buttons) until options menu appears then release.

2) Touch and hold Power off until the 'Reboot to safe mode' screen appears.

3)From the Reboot to safe mode screen, tap OK.

Allow up to a minute for the device to reboot.

Notes:

With Safe Mode enabled, test device and app functionality. If the previous issue fails to occur, the cause has been isolated to a third-party app and all recently installed or updated apps should be uninstalled.

Power cycle the device to disable Safe Mode, reinstall then test each app, one at a time, to identify which is causing the problem.

Restart in Safe Mode - DROID Mini / DROID Ultra / DROID Maxx by Motorola | Verizon Wireless

Sent from my XT1585 using Tapatalk

Sorry it's taken me so long to get back. It's been an insane couple of days over on my end.
I just put my phone into safe mode and my WiFi kicked on with no problems! Now the daunting task of trying to figure out what it is.
I've been running Clean Master to keep cookies and residual junk off my phone. There was an update recently, so I'm thinking it may be the culprit.
If you know of any apps which have had issues in the past interfering with WiFi, please let me know.
Thanks again!
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,780
Reaction score
16,936
Location
Tennessee
Current Phone Model
Pixel 7 Pro
Sorry it's taken me so long to get back. It's been an insane couple of days over on my end.
I just put my phone into safe mode and my WiFi kicked on with no problems! Now the daunting task of trying to figure out what it is.
I've been running Clean Master to keep cookies and residual junk off my phone. There was an update recently, so I'm thinking it may be the culprit.
If you know of any apps which have had issues in the past interfering with WiFi, please let me know.
Thanks again!

No apologies necessary, life is crazy sometimes. Excellent advice earlier by @FoxKat! I would start with uninstalling Clean Master and then reboot. Task Killer type apps have been known to cause various issues as they kill things that Android needs.

Sent from my XT1585 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
No apologies necessary, life is crazy sometimes. Excellent advice earlier by @FoxKat! I would start with uninstalling Clean Master and then reboot. Task Killer type apps have been known to cause various issues as they kill things that Android needs.

Sent from my XT1585 using Tapatalk

Yes! That was extremely helpful and easy to follow! I thought it was going to require a lot more work on my end.
I uninstalled Clean Master first and rebooted -- nothing. I remember having issues with ES File Explorer after a recent update, so uninstalled it -- still nothing. Is there anywhere I can go to see what was recently updated? Honestly, I'm at a loss as to what else to uninstall.
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,780
Reaction score
16,936
Location
Tennessee
Current Phone Model
Pixel 7 Pro
Not that I am aware of; the Play Store App shows the Recently Updated list for a short time, but I don't think it displays those for very long. You don't happen to have the USPS app do you? A few years ago my wife installed the USPS app and it completely locked her out of all WiFi settings. It took me a while to figure out it was that one

Sent from my XT1585 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
Not that I am aware of; the Play Store App shows the Recently Updated list for a short time, but I don't think it displays those for very long. You don't happen to have the USPS app do you? A few years ago my wife installed the USPS app and it completely locked her out of all WiFi settings. It took me a while to figure out it was that one

Sent from my XT1585 using Tapatalk
No, USPS app here.... I'm just going down the list of what the playstore is telling me was "recently updated" and uninstalling, rebooting, waiting, and repeating within a few seconds as the WiFi drops back off... What a pain LOL! I'm pretty good and reading reviews before I move forward with updating an app unlike my husband who has his phone set to update without permission. He never has issues & I seem to be the one who gets stuck in some funky debacle from time to time...
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
20,780
Reaction score
16,936
Location
Tennessee
Current Phone Model
Pixel 7 Pro
It's strange how these issues pop up sometimes, even when we are careful. Hope you can get it working correctly soon.

Sent from my XT1585 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
Thanks! Me too lol! I thought I had an easy way to figure it out. The WiFi kicks on at reboot, so I quickly went into my running apps & watched them load. Everything looked good, then it dropped with no change to my list. I love a good challenge, but not this kind

Sent from my XT1080 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
99.9% certain it's the CVS app... Fortunately, I've been writing all the apps down as I've been uninstalling and making notes as to what happens when I do so. I'll leave them all uninstalled until I can get home and check out what my WiFi connection does at home before I start adding back into the mix.
Once I know for certain it's the CVS app -- or something else, I'll check back in and let y'all know.

Thanks again for your help and support! It means a lot to those of us who aren't very tech savvy.
 

Mustang02

Diamond Member
Joined
Aug 8, 2010
Messages
7,531
Reaction score
5,017
Location
Ohio
Current Phone Model
Nexus 6P/5X
I have the CVS app installed on both of my phones without any issues. If it does have issues, I'd reinstall. An update may have had issues. I don't know how CVS would though since it doesn't even have a permission for data or wifi.
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
I have the CVS app installed on both of my phones without any issues. If it does have issues, I'd reinstall. An update may have had issues. I don't know how CVS would though since it doesn't even have a permission for data or wifi.
There's a comment under reviews where another user lost their WiFi too. It was their latest update on the 13th.

Sent from my XT1080 using Tapatalk
 
OP
Gudasau

Gudasau

Diamond Member
Joined
Oct 9, 2011
Messages
1,186
Reaction score
912
Location
Mountaineer living in Buckeye Nation
Current Phone Model
Moto Z-Force
WiFi kicked on as soon as I hit the bottom of my driveway! I'll be slowly adding apps back on, but am convinced that it's the CVS app. The guy's comment is:
"DO NOT Install this new Update on the CVS App, unless you want to kill your WiFi! (ver 2.7.2, 5/16/16). CVS stores now have Bluetooth Beacons that will push out messages to any smart phone running the CVS App. In Addition, most Android phones have this new functionality called Bluetooth Low Energy (BLE). This gives apps the ability to more frequently scan for Bluetooth signals with out draining the phone battery. However, if an app is scanning for bluetooth devices too frequently (like I am pretty sure this updated CVS App does), it will disrupt your WiFi connection. ..."
 
Top