Droid 2 Wireless Tethering Issues


New Member
Dec 17, 2010
Reaction score
Starting this because I can't find an answer to this problem, though I do see that others are having similar issues.

-ROM is most recent stock, but rooted.
-I've tried both wireless tether and Barnacle, and both yield the same results.
-I have a tablet I'm trying to tether, but please read to see this isn't the issue!

-Droid Incredible
-Cyanogen ROM

Currently trying with Barnacle, and I have a friend who is using Wireless Tether on his Incredible. We both have the same tablet with same ROM, etc. We both start our hotspots, and both tablets see both and can connect to both.

HOWEVER, after 10-15 minutes, sometimes more or less but about that on average, my D2G hotspot stops working though Barnacle (or previously when I was using Wireless Tether) was still running without error. When I used Wifi Tether, I could not even stop and restart the tether, I had to totally reboot my D2G. On Barnacle I can at least just restart the service.

ALSO, if I walk out of range of both hotspots (regardless of how long either has been running), then return, my tablet has no problem reconnecting to his hotspot, but it cannot eve *detect* mine-- it shows it as "out of range.

So basically the differences between my friend and I are his phone being the Incredible and mine D2G, his ROM being Cyanogen and mine stock.

The main thing is that I see there are people here using the stock ROM that are having no problems. My friend can leave his on all day if he wants, and he has no issue.

Is there anything I can try?

NOTE: I've tried checking "Skip wpa_supplicant" in Barnacle, but that makes my hotspot come up with no WEP, so I can't do that.

Thank you for reading, and I hope someone might have a suggestion.