Composing new text message

You can make it look like the normal app. I changed the backgrounds to be black and white text, and I set the conversation theme to "Android" and it worked nicely. But then I changed the colors to be darker because I'm like that ;)
 
you're getting one text, just two notifications.

my personal preference was to go into the Messages app, hit the menu button, go to the settings, and disable notifications completely. That allowed the Handcent app to handle all notifications. It's working great.
 
I was wondering if anyone knew the best way to transfer my playlists from Mac to droid. I know I can drag the music over one by one ,but I would like to get my full playlists to show on the droid when i hit playlist. Is there a way of doing this, and which is the best? Thanks
 
given that playlists are driven by itunes, and i haven't seen an app that exports the playlists out of itunes and into a format like m3u or anything, i don't think this is possible.

but i could be wrong.
 
i had the same problem. and i went into gmail contacts and changed all of them to "mobile". this fixed the numbers coming up, but it still has residual numbers at the bottom of the screen until i scroll (at which point it goes away). but i agree with "sir", many of my contacts are business contacts and they have a mobile work and a mobile home and this makes it a pain.

does anyone have another fix?
 
I still can't figure out how disable droids notification so I can get only handcents notification I go to settings but can't find it after that::::
 
I still can't figure out how disable droids notification so I can get only handcents notification I go to settings but can't find it after that::::

Open the main pull-up screen that shows all your apps, settings and other options.

Select the default "Messaging" icon (it looks like a green box) to open the original messaging problem.

Now click on the physical button on the bottom of the phone that looks like a bunch of horizontal lines.

An option should pop-up that says "Settings".

After clicking the "Settings" option, scroll down the settings list until you see "Notifications". You simply click on this to uncheck the box beside it.

Thats it, you have disabled messaging for the default messaging program. Now handcent should be the only program that notifies you of messages.

Note: Some APPS can control settings on the phone. Some people have said that the "Locale" app prevented some vibration settings and such from doing what they set it to, because the Locale app controlled those settings (even if they went to the setting on the phone and changed it).

So if it still does not work after unchecking the option, another app could be forcing that particular setting.
 
I still can't figure out how disable droids notification so I can get only handcents notification I go to settings but can't find it after that::::

Open the main pull-up screen that shows all your apps, settings and other options.

Select the default "Messaging" icon (it looks like a green box) to open the original messaging problem.

Now click on the physical button on the bottom of the phone that looks like a bunch of horizontal lines.

An option should pop-up that says "Settings".

After clicking the "Settings" option, scroll down the settings list until you see "Notifications". You simply click on this to uncheck the box beside it.

Thats it, you have disabled messaging for the default messaging program. Now handcent should be the only program that notifies you of messages.

Note: Some APPS can control settings on the phone. Some people have said that the "Locale" app prevented some vibration settings and such from doing what they set it to, because the Locale app controlled those settings (even if they went to the setting on the phone and changed it).

So if it still does not work after unchecking the option, another app could be forcing that particular setting.

yooo man thanks a lot sorry it had to take that much lol appreciate it
 
I am getting double texts (not notifications) while using Handcent. Doesn't happen always. Just sometimes. Have notifications turned off in messaging.
Really weird! Anybody know why?
 
Back
Top