Cannot View Photo Attachments on Email; Casio Commando

Bartsfam

New Member
Joined
Sep 25, 2012
Messages
1
Reaction score
0
Hello;

My work currently supplied us with 15 Casio Commandos.
Our problem is, that 85% of the time, we canot view attached photos on an email.
When you click "show attachments", the "Open" and "Save" options pop up. When you hit open, with "Gallery" you get a black screen. When you open with "QuickPic" it says "Load Failed." If you "Save" the photo, when you go to view it, it is blank.

We tried it with the stock email, and with K9 email, and we get the same results. Other "Document" attachments come through fine, it is only photo attachments. Yet, all of a sudden, one photo will come through fine. It does not matter if it is a jpeg, png, or whatever file type. There seems to be no rhyme or reason. I also change the settings to "fetch" large size emails, and it still makes no difference.
We have also tried using different email services, and we get the same results.

This is very frustrating as we need this transference of photos for work.
Anyone have any suggestions?
 

mountainbikermark

Super Moderator
Staff member
Premium Member
Joined
Sep 5, 2010
Messages
7,422
Reaction score
3,871
I grabbed an app a while back called Save My Attach. It solved that problem I was having with gmail attachments.

Support Our Troops!!!
<><
A Rezound phone was used for this Tapatalk post
 
Top