Trouble with pdf attachments

Javaslinger

New Member
Joined
Jan 18, 2010
Messages
15
Reaction score
0
I occasionally email myself pdf to read on my Droid, but I can't get them to open with anything... I've tried the included office program, Beam reader, Documents to go, and more... none work.

When I open the email there is a button - Preview - next to the attachment. When I click, it fetches the attachment and then asks me to select the program to use to view it. No matter which I select they all fail.

They will briefly say, loading attachment and them say the application has stopped unexpectedly. Please try again.. Force Close.

or Error opening file. The page catalog is invalid.

The pdfs in question are not overly large... 6MB is the most recent. It is a camera manual.

I have also tried game manuals...

Even if I go into the folders and try to open them, they do the same thing...

Help...
 
All I see is a 'preview' button.. but this seems to d/l them as they appear in my file list afterward. I cannot open them in my from there either.
 
Back
Top