bricked? i think i did.

beachbum25

Member
Joined
Jul 10, 2010
Messages
46
Reaction score
0
Phone is stuck at red eye. cannot boot into recovery. have pulled battery and sdcard. tried everything that i know of..........
 
The whole story is that i was trying to flash sourcery 2.2 it bootlooped so i unrooted and flashed back to stock. i rerooted and tried to flash another rom and now its stuck at the red eye and i cannot get into recovery. I am confused because i have never had anything remotely close to this happen before and i have flashed roms a ton between this phone and others.
 
What did you use to root?
What recovery system are your using?
Did you wipe data and cache before installing the new rom? More important --- make a backup before you wipe data and cache.
 
soup or root for root
rom manager/ cwm recovery
nandroid backup
Not sure what the deal is with it but i have rooted, unrooted, and rerooted a ton and never had an issue. if i could get into recovery i could fix this. i haven't been able to find anything anywhere with a situation and fix like this. The only thing i can find is people that can still get into recovery and well that makes it easy.
thanks for the reply.
 
I suggest sbf it.
 
i will give that a shot. is there thread or something with a step by step process for doing sbf. i have never done that and i am not sure what i am looking for. i really appreciate the help.
 
You could also try sbf'ing clockwork on and then loading a backup.

The clockwork sbf is listed in RaidZero's recovery thread in his section.

Sent from my Droid using Tapatalk
 
[OP] never answered the question whether a data/cache wipe was done before backup/flash. His situation has all the earmarks of failing to wipe. And here we go with throwing out the .sbf again, lol.
 
Back
Top