Bricked Bionic researching for days with no luck PLEASE HELP


New Member
Apr 8, 2013
Reaction score
I will start with the back story and the stupid mistakes I've made so far. I had my Bionic set up with Safestrap 3.11 with a 4.22 rom in slot one. I erased however my stock rom by accident. From there it always booted up in AP fastboot. I could go in to normal bootup and select the 4.2.2 rom to run but is was buggy. In an attempt to fix it and start all over. I've tried running through the RSD lite and FXZ with the .246 file. Well now I get
AP Fastboot Flash Mode (S) (Boot Failure)

Battery OK
Cannot Program
Connect USB
Data Cable

Invalid CG OTV (CG:system): Invalid SP Data
Invalid CG HAB (CG:Ststem, status:0X004E)
Invalid CG OTV (CG: system)

I can hold down both volumes and get the phone to allow me to select AP Fastboot, however from there is I run RSD lite and .246 it runs through the entire process saying PASS, bit when it reboots, it shows the above screen error. If i try to select recover, it shows the Boot Failure message above.
Any help would be greatly appreciated, and if Im out of luck. Please tell me so I dont waste any more time on this.

Thank you!!
Last edited:
Might have gotten a corrupt file download one from somewhere else and try to fxz with that
I've tried finding different host site for the .246 file and no luck. I have downloaded it multiple times to make sure it was downloaded right
I believe your problem is you tried to do the fxz with safestrap installed & you cant do that. You have to uninstall it first. However you fubared it when you lost the stock rom & proceeded with the wrong method to try & fix it. Now you have a bigger mess.
You want to be searching the Safestrap guides for what to do when you brick your phone with safestrap installed.

I have not used Safestrap myself so my knowledge is very limeted on it specifically.

I did a quick search & I know there is some info on how to fix it when safestrap is installed when trying to FXZ it & bricked your phone. It will take some time to find it.

Have you tried this:
Link to the thread for the info below. I sugest you take a look at it as well.

Moto-fastboot instructions:
Make sure your on your stock side before you flash the preinstall image
1)Power down phone
2)Boot Ap fastboot (Power & down volume pressed together) use down volume to toggle to Ap fastboot and up volume to choose
3)Plug phone into PC
4)Have the preinstall image in the moto-fastboot folder (have folder on your desktop) and have a command prompt open.
5)In the command prompt enter:
cd desktop/moto-fastboot
moto-fastboot flash preinstall preinstall.img (press enter)
moto-fastboot erase cache (press enter)
moto-fastboot reboot (press enter)

This is the order to flash all the images with moto-fastboot if you royally fubar your phone
Last edited:
Tried it, same results ... ugh, thank you though

Did you end up resolving your bricked problem? I'm now in the same boat after trying loads of different methods and I know I can't proceed further without removing safestrap and since I can't get past the bootloader screen, I'm unable to access the internal storage to delete the safestrap folders (manually). I can't even get rsdlite to recognize the phone it's so bricked right now. Thank you for any input.
Last edited: