Boot Loop on safe back up - Must be operator problem - HELP

Status
Not open for further replies.

ansel

New Member
Joined
Oct 31, 2012
Messages
6
Reaction score
0
The droip is running 2.11 and 4.
I used Droid Razr utility 1.82 and it worked great!. Loaded voodoo and safestrap per the cool utility with bat file. Man you make it easy. Checkeck that I was rooted (went to terminal and got the SU prompt). Installed Safestrap rebooted into safestrap and crated a safe image (copy) my Razr (I think you call it a nandroid copy). Now comes the problem. When I enable safe mode and try to boot into the safe mode partition just copied, it boot loops. When I change safestrap to boot into the original Droid it works fine.

So it looks to me like I'm not using safestrap correctly but I can't find a manual of it anywher. Are there instructions for this safestrap. CAn't wait to strat messing with the android but until I have a good back up :).

Thanks for the help!!!
Ansel
 

teddyearp

Senior Member
Joined
Jan 13, 2010
Messages
1,814
Reaction score
13
Location
Pinetop, AZ
Current Phone Model
Motorola Razr 5g Rooted
Ansel, first off :welcome:

However it would be helpful if you had included you phone model either in this (these) thread(s) or better; in your profile. Also multiple posting of your problem will not get you faster results, it just confuses your issue. This thread has been created in the Droid 1 section, but without other info, I am going to assume you are asking for help with a Droid Razr. Your other duplicate thread, here was created in the droid hacking section, which while it is a catch-all, it's still not specific to your phone. It is best to post in the section specific to your phone.

I am not trying to chastise you, just trying to help you get the help you desire. Therefore, I am going to ask the mods to close this thread, and have the other one moved to the Droid Razr section. If that is the wrong section, go ahead and hit the "report" button and ask for it to be moved again.

good luck
 
Status
Not open for further replies.
Top