BIONIC & Car Dock - insists on sending audio through bluetooth

ccsint

New Member
Joined
Oct 13, 2011
Messages
3
Reaction score
0
Hi all,

I have the Motorola Car Dock, with USB/audio cable, and have bluetooth to my car. My car does not support media via bluetooth. The phone correctly identifies this when viewing the settings on the bluetooth connection.

Inside the car dock application, whenever bluetooth is enabled, music playback and navigation is completely silent. If I disable bluetooth, everything begins to play, telling me that the car dock insists on sending audio via bluetooth when it is enabled. Has anyone else experienced this? There are other similar issues posted regarding the car dock but nothing quite the same.

Best,

ccsint
 

geekabilly

Member
Joined
Dec 8, 2009
Messages
154
Reaction score
1
Location
New England
When you're car docked, and pair to a bluetooth device just for phone audio, make sure that particular bluetooth device is only set for Phone audio under Settings > Wireless & Networks > Bluetooth Settings > [touch & hold device you're pairing] Options... > make sure Media is unchecked
 
OP
C

ccsint

New Member
Joined
Oct 13, 2011
Messages
3
Reaction score
0
When you're car docked, and pair to a bluetooth device just for phone audio, make sure that particular bluetooth device is only set for Phone audio under Settings > Wireless & Networks > Bluetooth Settings > [touch & hold device you're pairing] Options... > make sure Media is unchecked

Thanks, but as I mentioned..the phone does not even list a "Media" option, only "Phone" for this particular connection. I take the missing option as it detecting that Media is not supported. Yet, the Car Dock doesn't seem to care.
 
OP
C

ccsint

New Member
Joined
Oct 13, 2011
Messages
3
Reaction score
0
More information:

- If I unplug the Audio cable from the "Y" USB/Audio cable, the music correctly routes through the phone's speakers with bluetooth enabled.
- If the audio cable is plugged into the USB cable, instead of routing music and sound through the audio cable, nothing is heard. If I turn off bluetooth, audio is correctly routed through the cable.

Maybe this is why Verizon didn't include the "Y" audio cable with their version of the car dock.
 

tbell6

Member
Joined
Sep 15, 2011
Messages
81
Reaction score
0
If you're paired with a Ford sync system, make sure all media on phone is not playing when you pair the phone to car system. Then the default is cable in.

Might also work for non-Sync audio systems?

Sent from my DROID BIONIC using DroidForums
 
Top