Attachments never open with Exchange

ndolaw

New Member
Joined
Nov 6, 2009
Messages
10
Reaction score
0
When I click on the open box for attachments at the bottom of the email, it says that it is "fetching the attachment" but the circle just spins and spins and spins. At first, I thought it was because the attachment I was trying was a .pdf file, and I hadnt downloaded a PDF viewer. But then I did and it styill didnt work. I also just tried opening a picture attchment. Still just the spinning circle and the message "Fetching------".Anyone experience this? Any fixes?
 

broonsbain

New Member
Joined
Nov 6, 2009
Messages
2
Reaction score
0
Same Issues

My admin on the same phone on the same network is able to open them.... what gives?
 

jason_jm

Member
Joined
Nov 6, 2009
Messages
32
Reaction score
0
I have exact same issue

tries to fetch attachments forever, I cannot get any attachments at all

I have exchange 2007 servers, and I am the IT admin..... lol

iphones and windows mobile phones work fine on same servers (we have 1000 users on these servers)
 

broonsbain

New Member
Joined
Nov 6, 2009
Messages
2
Reaction score
0
Got it

I deleted the account and re-added it. Now the attachments download fine.

Tech voodoo... gotta love it
 
OP
N

ndolaw

New Member
Joined
Nov 6, 2009
Messages
10
Reaction score
0
Will try this

tried rebooting phone. was able to open attachments using Gmail account with no problem. it simply asked whether I wanted to pen doc with QuickOffice or Documents-To-Go (which I had downloaded for editing abilities). Will delete account now and re-try.
 

R1Lover

Senior Member
Joined
Nov 6, 2009
Messages
1,700
Reaction score
0
Location
Northern Ca
I have the same issue with Exchange, I tried removing the account and re-adding but it's still the same for me.
 
OP
N

ndolaw

New Member
Joined
Nov 6, 2009
Messages
10
Reaction score
0
Still no attachment opening

Tried removing account, rebooting phone, and re-adding account, still no dice. My admin created an account for him and still no dice. Not sure where to turn next.
 
OP
N

ndolaw

New Member
Joined
Nov 6, 2009
Messages
10
Reaction score
0
verizon ANDROID support- no help yet

couldnt help. they tried resetting my phone over the air. They had me remove battery, etc.., and then try again. still no help on ability to download attachments on exchange account. Gmail lets me open same attachments immediately. This is a major problem for Verizon and Google, as this makes the device useless for my business purposes.
I also havent figured out how to search emails for emails from a particular sender or based on subject. that is a mjaor benefit to Windows Mobile,
 

luey81

New Member
Joined
Nov 6, 2009
Messages
3
Reaction score
0
Attachments not being "Fetched"

Hello all,

I'm having the same issue. I had no issue setting the phone up to sync with the Exchange server; but none of the attachments are opening - just continuously "fetching." I've deleted and reinstalled the account but this has not resolved the issue.

This is completely unacceptable! Someone figure out a fix!
 

dean.collins

Member
Joined
Nov 3, 2009
Messages
130
Reaction score
0
are you on the $29.99 account or the $44.99 account?

(probably not the issue but would be worth posting if you each can go back and edit your posts.)
 

dservey

New Member
Joined
Nov 6, 2009
Messages
2
Reaction score
0
I'm having this same exact problem. This will be a big issue for those of us who need use this phone for business purposes. Looks like I might be going back to a WinMo device afterall. :mad:
 

R1Lover

Senior Member
Joined
Nov 6, 2009
Messages
1,700
Reaction score
0
Location
Northern Ca
Ok, I just resolved the viewing attachment issue, under account settings I unchecked the box for "Use secure connection (ssl) now I can view all attachments just fine.

I hope this works for the rest of you.
 

a73

Member
Joined
Nov 7, 2009
Messages
50
Reaction score
0
that worked. thanks R1Lover!!! Now I just need to figure out how to get my yahoo mail to work on my droid...ugh
 
Top