3G randomly drops after root?

KoolBurro

New Member
Joined
Aug 3, 2010
Messages
2
Reaction score
0
Hey everyone,

So I just successfully rooted my DROID for the first time and very excited about it. So far I'm loving it as I love to have total control over the phone!

The only thing I have noticed is occasionally I am now seeing 3G cutting out and seeing 1x in it's place. I know this is not a location issue as I have never seen it cut out like this in the locations I am at.

I'm wondering if anyone else has seen the same thing after rooting? If so, are there any known fixes, or is it just the build?

I have loaded: 2.2 Froyo Build: Sapphire-0.7.0-Droid

Thanks!
 
You know it's funny. I rooted my Droid a few months ago, and it worked fine up until a few days ago. Which leads me to believe that it has nothing to do with the root itself.
The last few months I've been using a lot of data off of my data plan, via wireless and USB tethering.
So I'm guessing it was either a glitch in the 3g network for a few days, or Verizon was intentionally sending a warning shot at me but turning the 3g off around my place.
As soon as I got about 20 to 30 feet away from the place I was using all of this data lately, all of a sudden I had full 3g coverage again :)

Interesting story, but I really don't think it has anything to do with the root.

Oh by the way, I also have loaded the 2.2 Froyo Build: Sapphire-0.7.0-Droid.
 
Last edited:
Others who had this issued called *228 and updated. Let us know if this helps.
 
Back
Top