wifi/4G automatically turn on

Discussion in 'Samsung Galaxy SII' started by andrewkortz, Feb 14, 2013.

  1. andrewkortz
    Offline

    andrewkortz New Member

    Joined:
    Feb 11, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I like to turn off wifi & mobile data when not in use to save my battery but since the last update, wifi & 4G just automatically turn themselves back on. I turn them back off but then find them on again later. What is going on? Plus my phone just restarts itself multiple times per day. All at random times. Once while I was on the phone. What's up with that?
  2. Nabby
    Offline

    Nabby New Member

    Joined:
    Feb 16, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had same problem

    I have a glaxay s2 and it has recently updated and was turning the wifi and 4G on randomly. I went to the settings and under wireless and network, you choose "more", then choose "moblie networks", then "connections optimizer" and uncheck the box. I guess when my phone installed the update, it installed the connections optimizer and automaticallyturned it on
  3. andrewkortz
    Offline

    andrewkortz New Member

    Joined:
    Feb 11, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I turned that off & that seems to have fixed the problem. Thanks!
  4. gulofcoastjoey
    Offline

    gulofcoastjoey New Member

    Joined:
    Feb 27, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, Nabby!! That worked for me, too!! :D
  5. SCHEUERMAN2
    Offline

    SCHEUERMAN2 New Member

    Joined:
    Aug 5, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I don't have anything that says connection optimizer, only thing in mobile networks is "3G data"
  6. themorn2112
    Offline

    themorn2112 New Member

    Joined:
    Sep 1, 2014
    Messages:
    3
    Likes Received:
    1
    Trophy Points:
    3
    Greetings,
    I had the same issue with my device. T-Mobile doesn't seem to have
    a "Connection Optimizer" feature in its line of phones. In T-mo's
    case the feature that needs to be disabled is the "Wi-Fi Manager".
    To disable this feature you need to do the following:

    Access your T-Mobile account (for me I just press on the "T-Mobile
    My Account" App).
    Press the menu button on your device, then select "Options".
    Under "Notifications" uncheck the box marked "Display Wi-Fi
    Manager notifications".
    Under "Connection Assistant" select "Open Wi-Fi manager".
    Uncheck the box for "Manage Wi-Fi Connections".
    That's it...

    I talked to T-mobile tech support about an unrelated issue and
    offhandedly mentioned this problem. The rep informed me that this
    was a known issue and stated that this issue was being addressed.
    In the mean time disabling the "Wi-Fi Manager" is a temporary fix
    to address this problem. Here is the shorthand way to disable the
    Wi-Fi manager:

    T-Mobile My Account -> Menu -> Options -> "Display Wi-Fi Manager
    Notifications" (Uncheck) -> "Open Wi-Fi Manager" (under
    "Connection Assistant") -> (Uncheck) "Manage Wi-Fi Connections".
Search tags for this page

4g turns on by itself galaxy s2

,
galaxy s2 4g keeps turning itself on
,

galaxy s2 4g turns on by itself

,
galaxy s2 wifi keeps turning on
,

galaxy s2 wifi turns itself on

,
galaxy s2 wifi turns on by itself
,

how to turn off 4g on galaxy s2

,

how to turn off 4g on samsung galaxy s2

,

how to turn on 4g on galaxy s2

,
phone automatically turns on wifi
,

samsung galaxy s2 4g turns on by itself

,

samsung galaxy s2 wifi keeps turning on

,
samsung galaxy s3 wifi turns on by itself
,
turn off 4g on galaxy s2
,
wifi turns on automatically galaxy s2