1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No longer connects to WiFi automatically

Discussion in 'Samsung Galaxy S4' started by Fabric8r, Oct 28, 2013.

  1. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Just started about a week ago, doesn't automatically connect to known WiFi.
    The only way to connect to my home or work WiFi is to tap the "Tap to configure WiFi" and turn off the WiFi and turn it back on again a few seconds later - then it connects right away.

    Yes, I do have checkmarks in front of "Notify me", and "Auto-connect".
    In Advanced settings I have:
    -Passpoint is turned off.
    -Keep Wi-Fi on during sleep is set to always.
    -Check for Internet service is not checked.

    Any advice?
    Thank you!
  2. dezymond
    Online

    dezymond RS Lead Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,529
    Likes Received:
    449
    Trophy Points:
    83
    Location:
    Bay Area, California
    Have you tried restarting or doing battery pull?
  3. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Yes, I tried both. Same issue.
  4. dezymond
    Online

    dezymond RS Lead Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,529
    Likes Received:
    449
    Trophy Points:
    83
    Location:
    Bay Area, California
    Have you forgotten the network, restart, and then setup the connection over again?

    What about updates? Did you accept the last OTA?
  5. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    I will try removing my home WiFi network connection when I get home, and setting it up again.

    I did the latest update last Thursday, but this problem started happening a few days prior. I looked for the update thinking maybe it had a bug fix for my issue. I didn't.
  6. dezymond
    Online

    dezymond RS Lead Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,529
    Likes Received:
    449
    Trophy Points:
    83
    Location:
    Bay Area, California
    If that doesn't help I would pull out the battery and SIM card for a good minute. I recall not too long ago a member was told to pull out their SIM card for a problem that was thought to have nothing to do with the SIM card, but it worked. So give that a shot.
  7. rick7301
    Offline

    rick7301 New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I am also having this issue. It only happened after the update. Does not automatically connect anymore. Eats battery trying to connect. I have to actually go and turn it and turn it on again for it to find the WiFi??? Did anyone have this problem and actually fix it? Driving me nuts...
  8. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    I just downloaded another new update. Wifi connected right away when it rebooted. Will see how it does at other known and saved WiFi places, but so far so good.
  9. nvmyrx8
    Offline

    nvmyrx8 New Member

    Joined:
    Nov 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Having the same problem here with the auto connect. Worked great before last update and now have to disable and enable wifi to connect. Did a full wipe of phone and tried the cache partition wipe...kept getting error and no change. Called Verizon for the 4th time and sent me a replacement. Just received the new phone from Verizon lastnight and still same story. Getting annoyed. It's gotta be something with the recent software update I'm thinking.


    **UPDATE**----> Spoke with Verizon Rep today and Samsung is aware of the issue and is currently working on a fix...Looks like some of us just have to ride it out for a bit.
  10. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Looks like the newest update did not fix the WiFi problem. It is a little different now though, it says "Authentication failed". I turn off the WiFi, then back on again, and it connects, no problem. Still riding it out, hoping Samsung or Verizon gets it fixed. Shouldn't have to do this.
  11. TvVoice
    Offline

    TvVoice New Member

    Joined:
    Dec 9, 2011
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    0
    I had a similar problem after updating to 4.3. Rebooting my router took care of it. I know it's very simple, but it might work for you. Good luck!
  12. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Nope, that didn't work. Still have to manually connect to the WiFi - several times a day. There are 12 other various smart phones in our office, mine is the only one that has to manually connect. Mine is the only Galaxy S4. Starting to dislike it....
  13. rick7301
    Offline

    rick7301 New Member

    Joined:
    Dec 13, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Nothing has worked for me either. Hopefully there's a new update soon that fixes this. I find it's eating my battery because it's constantly looking for WiFi signal.....
  14. jhom
    Offline

    jhom Member

    Joined:
    Mar 28, 2010
    Messages:
    364
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Dallas, TX
    You might want to Odin back to a stock image. The guys on Xda-developers have just started posting the MJ7 stock images.
  15. olddoc
    Offline

    olddoc New Member

    Joined:
    Nov 4, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Same problem here. Won't connect to known networks. Toggle wifi off then on and it connects fast as usual.
  16. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Took my s4 to the Verizon store to see about the wifi problem. Their tech support person said its not automatically connecting to wifi because I have my mobile data on also. So they turned off my mobile data and sent me on my way. Now I have no data and no wifi! I only get wifi when I manually toggle it off and back on again. What a pain in the b*** this phone is.

    Sent from my SCH-I545 using Tapatalk
  17. GVLBob
    Offline

    GVLBob Member

    Joined:
    Dec 7, 2009
    Messages:
    427
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Greenville, SC
    I have Mobile data set to "on" and have no problems with the phone automatically connecting to my WiFi.
  18. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    Yeah I turn my mobile data back on but still doesn't connect to wifi unless I talk it off and back on again. Did you download the latest update a couple weeks ago? I did and I think that's when the problem started

    Sent from my SCH-I545 using Tapatalk
  19. bbtkd
    Offline

    bbtkd Member

    Joined:
    Nov 16, 2009
    Messages:
    627
    Likes Received:
    19
    Trophy Points:
    18
    Location:
    Earth
    I loaded both of the recent updates, have my 4g and Wifi on, and all is normal. There is apparently some other variable at play.
  20. Fabric8r
    Offline

    Fabric8r New Member

    Joined:
    Nov 14, 2009
    Messages:
    49
    Likes Received:
    1
    Trophy Points:
    0
    I agree with you. I'm patiently (or impatiently) waiting for somebody to tell me what that other variable is. The people at the local Verizon store obviously don't have a clue.

    Sent from my SCH-I545 using Tapatalk
Search tags for this page
galaxy s3 doesn't automatically connect to wifi
,
galaxy s3 wont connect to wifi automatically
,

galaxy s4 automatically connect to wifi

,

galaxy s4 not automatically connecting to wifi

,

galaxy s4 wifi auto connect

,
galaxy s4 wifi auto connect issue
,
galaxy s4 wont connect to wifi automatically
,

how to automatically connect to wifi on s4

,
phone doesn't automatically connect to wifi
,

samsung galaxy s3 not automatically connecting to wifi

,
samsung galaxy s4 auto connect to wifi
,
samsung galaxy s4 automatically connect to wifi
,

samsung galaxy s4 not connecting to wifi automatically

,
samsung galaxy s4 wifi authentication error
,

samsung galaxy s4 wifi auto connect