why oh why?

Discussion in 'UltimateDroid' started by jcarmicha, Dec 25, 2010.

  1. jcarmicha

    jcarmicha New Member

    Joined:
    Oct 31, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am currently snowed in at the first rest stop entering NC coming from virginia.. and my 3g won't work but my girlfriends phone has no ikssues? Both of them have roaming turned off.. but yet each time I reboot mine/turn to airplane mode/back on it gives me a little data roaming error message.

    I am on ud 2.1 and she is on 1.0.. any ideas why mine isn't working?:motdroidvert:
     
  2. RafficaX

    RafficaX Premium Member Premium Member Developer

    Joined:
    Aug 2, 2010
    Messages:
    605
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    your issue idk but i know that rest stop lol. i was staying in suffolk for 3 months just a bit ago.

    try *22899 on your phone, update ur prl's and see what happens. otherwise you shouldnt have an issue if hers is working fine.
     
  3. jcarmicha

    jcarmicha New Member

    Joined:
    Oct 31, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well lucky us we managed to get to the next rest stop to spend the night.. and it only involveda 360 at 22 MPH. Have to love it.. don't know whether to go or not! Love a car sleep.. lol. Oh my phone has the 3G again now.. odd.
     
  4. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    i live not ffar from you, make it to rooanoke rapids 3g is working great...

    ud1? thats spousal abuse to let her phone be so far behind.