Went to ICS 2223.. Now no 4G LTE

Discussion in 'Droid Bionic Hacks' started by BlackTTC6, Sep 13, 2012.

  1. BlackTTC6

    BlackTTC6 Member

    Joined:
    Sep 20, 2010
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey Guys,

    Alittle issue with my bionic that i hope you can help me with. I went to ICS 2223 and i can only get 3G and not 4G LTE. Had it before hand but now nada. Tried to go back to 902 but my computer will not recognize my freakin bionic. Is there another way to go back to 902? if so instructions or a guide would be appreciated.
     
  2. eye_dea

    eye_dea Member

    Joined:
    Jan 20, 2012
    Messages:
    639
    Likes Received:
    9
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +9
  3. nitephlight

    nitephlight New Member

    Joined:
    Aug 14, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You probably need to change your radio band settings. Dial *#*#4636#*#* then select the option for lte/cdma/evo/gsm , you'll know it when you see it
     
  4. staticfive

    staticfive New Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This doesn't work... It shows full white bars (no data) and never comes back. If the phone is restarted at this time, CDMA auto (PRL) will be selected the next time this menu is accessed. So frustrated.
     
  5. djmatt8787

    djmatt8787 Member

    Joined:
    Mar 22, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Houston TX
    Ratings:
    +0
    Same crippling problem with me. I set to cdma only (prl) to get better 3g coverage out in the Texas panhandle (on oil rigs) but now that I'm back I'm the city, 4g refuses to enable.
     
  6. endlezzdrift

    endlezzdrift New Member

    Joined:
    Nov 16, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Happen to me as well fellas. No worries though, keep setting it to the default value cdma/lte and then rebooting. I had to do this about three times and then it 4g finally came back.
     
  7. Crazebeats

    Crazebeats Member

    Joined:
    Aug 29, 2012
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0


    Go here read all and enjoy. Samurai created this so you can go forward or back ward up to 232. And forward as high as 246 but due to security no lower than 235
    http://www.droidforums.net/forum/droid-bionic-hacks/214902-downgrade-902-no-app-data-loss.html

    Sent from my DROID BIONIC using Tapatalk 2
     
Search tags for this page
4g lte not working on bionic
,
bionic lte not working
,
bionic no 4g
,

droid bionic no 4g

,
droid bionic not getting 4g
,
lte radio not working bionic
,
motorola bionic no working lte
,
no 4g droid bionic
,
no 4g on bionic
,
no 4g on droid bionic