Voice annonced Caller ID -how do I turn it OFF?

Discussion in 'Motorola Droid 2' started by Chumbles, Sep 16, 2010.

  1. Chumbles
    Offline

    Chumbles New Member

    Joined:
    Sep 13, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I have a weird problem...my phone announces calls with voice, then ring...no clue what I changed to make that happen...how do I turn it off?
  2. pool_shark
    Offline

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    menu - settings - call settings - caller ID readout
  3. Chumbles
    Offline

    Chumbles New Member

    Joined:
    Sep 13, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Awesome, thank you! I didn't realize that when I selected Caller ID then ringtone I was activating the voice piece...my newbie mistake...now I know, thank you!
  4. SID KELLY
    Offline

    SID KELLY New Member

    Joined:
    Aug 14, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Powder Springs, Ga
    Didn't know it would do that so I turned the feature ON--Thanks!! I think that's neat!!
  5. ashobe
    Offline

    ashobe New Member

    Joined:
    Aug 18, 2011
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Additional info...

    While this might point in the right direction, Motorola is different: Phone - menu - settings - Caller ID Readout - Ring Only
  6. GARY RICHARDSON
    Offline

    GARY RICHARDSON New Member

    Joined:
    Jul 8, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I tried everything myself. Than I thought that evn though my car mode showed off I turned it on than off again and it quit. The car mode is a pain I think you should just disable it permanently.
  7. ffcdr
    Offline

    ffcdr New Member

    Joined:
    Jul 22, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Home Screen > Settings
    Under "Device" turn off "Hands-free mode"

    If you have "Hands-free mode" in your Notification panel, remove it:
    Home Screen > Settings
    Under "Device" press Display > Notification Panel
    Long-press "Hands-free mode" and drag it from "Notification Panel" to "Available buttons"

    These two steps should end this PITA. ;-)
Search tags for this page
galaxy note 2 caller id readout
,

galaxy note 2 talking caller id

,

galaxy note 2 voice caller id

,
galaxy s3 talking caller id
,

how to turn off voice caller id

,

how to turn off voice caller id on samsung galaxy s2

,

samsung galaxy note 2 talking caller id

,

samsung galaxy s2 talking caller id

,
samsung galaxy s2 voice caller id
,
samsung galaxy s3 talking caller id
,

turn off talking caller id android

,
turn off voice caller id