Disabling Caller ID Readout

Discussion in 'Android Tech Support' started by bdsgrl, Aug 28, 2010.

  1. bdsgrl
    Offline

    bdsgrl New Member

    Joined:
    Aug 28, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a Droid X. Went into settings, set to "ring only", still getting caller ID readout. Rebooted, checked setting, still at "ring only", still getting caller ID readout. Is there any way to turn this off?
  2. dfog
    Offline

    dfog New Member

    Joined:
    Sep 2, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Caller ID Readout issue

    I have the same problem. The phone does not ring; it simply says Verizon and vibrates. And I have reset Caller ID Readout to "Ring Only" and rebooted without effect.

    Does anyone have a solution to this?
  3. bdsgrl
    Offline

    bdsgrl New Member

    Joined:
    Aug 28, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    answer

    Yes! I finally found an answer. Go to your roaming tone setting and torn that off. Worked for me.
  4. dfog
    Offline

    dfog New Member

    Joined:
    Sep 2, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Caller ID Readout issue

    Thanks. That did work, and it makes sense. The phone was notifying me that Verizon was providing service directly rather than through some roaming agreement.
Search tags for this page

caller id readout

,
caller id readout galaxy s3
,
caller id readout on droid x
,
convoy 3 reads out caller number
,
disable caller i'd in motorola 4.1.0
,
disable readout on stratosphere 2
,
droid x caller id readout
,
galaxy s4 caller id readout
,
how to disable the caller id readout on motorola androids
,
how to turn off caller id on samsung convoy
,
how to turn off caller id readout convoy
,
samsung convoy 2 caller id readout
,
samsung galaxy s2 caller id readout
,
samsung galaxy s3 remove caller id readout
,
turn off caller id on droid x