1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

video player quit

Discussion in 'Android Tech Support' started by zenitram_nai, Mar 24, 2010.

  1. zenitram_nai
    Offline

    zenitram_nai New Member

    Joined:
    Mar 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I'm having trouble with my video player. When I start a video it plays for a second or two, then quits saying its unable to play this video. But it does it for every video, even in youtube. Any suggestions? Thanks
  2. kaboyd
    Offline

    kaboyd New Member

    Joined:
    Dec 17, 2009
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Southern Indiana
    I have seen this complaint by people overclocked to more than 600Mhz. Are you rooted and OC'd?
  3. zenitram_nai
    Offline

    zenitram_nai New Member

    Joined:
    Mar 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    yeah been running it at 1200 sometimes. oops.
  4. zenitram_nai
    Offline

    zenitram_nai New Member

    Joined:
    Mar 23, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    wow that was it...thanks man!
  5. kaboyd
    Offline

    kaboyd New Member

    Joined:
    Dec 17, 2009
    Messages:
    569
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Southern Indiana
    I run fine at 1.1 Ghz but after reading some threads on this same problem I drop down to 600 Mhz to browse Youtube and watch installed videos. That may solve your issue.

    P.S. No problem...