Verbal notification for incoming text

Discussion in 'Droid RAZR MAXX' started by William_04_x, Apr 11, 2013.

  1. William_04_x
    Offline

    William_04_x Member

    Joined:
    Jan 13, 2011
    Messages:
    505
    Likes Received:
    10
    Trophy Points:
    18
    I must've changed something somewhere. Whenever I have a text message come in, a voice from the phone notifies me, and gives me the option to dismiss, or listen to the text. Its really annoying, and I can't figure out how to turn it off.

    Sent from my DROID RAZR MAXX using Droid Forums
  2. TheDroidURLookinFor
    Offline

    TheDroidURLookinFor Member

    Joined:
    Dec 24, 2010
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    18
    In the cardock or just anytime? If it is in the car dock then you need to go into the car dock settings to turn off the Text to Speech. If it is not in the car dock then I think you need to look in the phone settings in accessibility options. Let me know if that helps.
    1 person likes this.
  3. William_04_x
    Offline

    William_04_x Member

    Joined:
    Jan 13, 2011
    Messages:
    505
    Likes Received:
    10
    Trophy Points:
    18
    Thanks for the reply. It was doing it all the time. I don't use a car dock, but had DLed Car Home Ultra to see if it would make the driving experience more convenient. I used it for one drive, and forgot all about it. After you posted, I looked all through the app for a notification setting, and found nothing. Deleted it and the problem is gone.

    Sent from my DROID RAZR MAXX using Droid Forums
  4. YellowJacket
    Offline

    YellowJacket Active Member

    Joined:
    Mar 1, 2012
    Messages:
    591
    Likes Received:
    35
    Trophy Points:
    28
    Location:
    Knoxville, TN
    Another user and myself had the same problem and we have a couple other discussions going on about it. In the end, the only sure way of fixing the problem was to do a factory data reset (FDR). Yes, it is a major pain to do that but it did stop the voice notifications.

    David
  5. TheDroidURLookinFor
    Offline

    TheDroidURLookinFor Member

    Joined:
    Dec 24, 2010
    Messages:
    133
    Likes Received:
    3
    Trophy Points:
    18
    Yeah I did the same as you. I looked all over in the notification settings but couldn't find it. I was pulling my hair out trying to find it until I figured out it was actually in the car dock settings. Glad you got your problem solved.
  6. richiethec
    Offline

    richiethec New Member

    Joined:
    Dec 17, 2012
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Anybody know how to reduce the volume of the alert when you receive a text message? Phone volume doesn't seem to to the trick, and I can't find it!
  7. newbroot83
    Offline

    newbroot83 New Member

    Joined:
    Jan 25, 2013
    Messages:
    415
    Likes Received:
    27
    Trophy Points:
    0
    Menu^settings^sound and I believe its notofication volume. I could be wrong

    Sent from my note 2 using Droid Forums
Search tags for this page
annoying droid with incoming text messages
,

droid incoming text notification

,
have a galaxy s3 where to go to voice incoming text?
,
how do i listen to texts on my droid ultra phone
,

how do i turn off the voice notification on phone calls

,
how do i turn off voice alert for text on galexy s4
,

how do i turn off voice notifications on my note 2

,

how to turn off incoming text message in android

,
how to turn off text notifications during calls razr maxx
,
incoming text alert for android
,

text message android verbal

,

turn off android text notification

,
turn off voice for incoming text on s3
,
turn off voice text notifications android
,

voice notification of incoming text