using 3g instead of wifi

Discussion in 'Motorola Droid 3' started by Dri94, Sep 24, 2011.

  1. Dri94

    Dri94 Member

    Joined:
    Aug 15, 2011
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    When im at home downloading apps sometimes my phone will use 3g instead of wifi. my wifi speed is extremely fast and my 3g sucks in my house so i was wondering is there any way to force it to use wifi ?
     
  2. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Mine seems to do this automagically. I think I remember some setting about preferring WIFI, but I'll be darned if I can find it.

    Are you sure you're not loosing connection on the WIFI network?
     
  3. Dri94

    Dri94 Member

    Joined:
    Aug 15, 2011
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    No im right next to the router. ASUS 300mbps wirless N router.// ahhh i hope you remember lol. Im not sure why my phones prefers 3g over wifi, i thought they automatically used wifi first
     
  4. Fr33dom

    Fr33dom Member

    Joined:
    Mar 27, 2011
    Messages:
    547
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Well it is an Asus router....

    I've been through every setting I can think of. I may be confusing it with something else. Perhaps someone else will chime in.
     
  5. mikedyk43

    mikedyk43 Member

    Joined:
    Sep 10, 2011
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had the same problem. My D3 would connect to wifi but wouldn't seem to be able to access any data. What I found through trial and error is, even though it is supposed to support it, my D3 doesn't like to use 802.11n. Since I have a second wireless router in my house that I use as a client bridge, I only connect my phone to it since it uses 802.11g. No problems since.

    Sent from my DROID3 using DroidForums
     
  6. FLE

    FLE Member

    Joined:
    Feb 19, 2010
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Biloxi, MS
    Ratings:
    +0
    Yes make sure the wifi is set on the see your ssid the go into the config screen wireless/network settings go into WI-Fi settings go to manage networks make sure it shows your SSID to your router or modem and It will auto connect when in range and auto disconnect when not in range and go back to 3g. My D3 auto connects when in range then goes back to 3g when not.:blink:
     
Search tags for this page
android force use 3g instead of wifi
,
android use 3g instead wifi
,
how do i use 3g instead of wifi on droid x2
,
how to download with 3g instead of wifi
,
how to firce wifi app to use 3g foe android
,
how to make a galaxy s3 use 3g instead of wifi
,
how to use 3g instead of wifi
,

how to use 3g instead of wifi on android

,

how to use 3g on android

,
verizon, use 3g/4g instead of wifi